Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: alarm problems (not the usual power sounder one though)

  
  1. #1
    Status
    Offline
    storeyboy's Avatar
    AOC Newbie
    Join Date
    Feb 2008
    Posts
    8
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    alarm problems (not the usual power sounder one though)

    (I have also posted this one in the main astra forum by accident sorry)

    Hello AOC, i'm a newbie to the site, due to a problem my girlfriend (there fore me too i guess) is having with her astra G alarm, so i hope you can help us. (before the dreaded 2am alarm issues begin!) She said she heard a beeping sound after turning it off in the petrol station the other day, then she said the alarm was going off for no reason 10 minutes after locking, but it sounded 'different' to normal. I unlocked the car by the key in the door and opened it triggering the alarm, but only the power sounder sounded, not the horn too. After a quick search on here, it seemed obvious to me that the batteries in the power sounder where dead blah blah, and was gonna buy a new one tomorrow and fit it. But tonight, i tried the same test, unlock with key and open door (usually triggers alarm) but nothing happened, only the hazards flashed!? This is a new one. I tried the same test with the bonnet switch and got the same results.
    So i'm abit reluctant to spend 50 odd quid on a new sounder for it not to fix the prob. Does anyone have any ideas or experience with this?
    Thanks in advance for any replies, oh, and thanks for having me on the forum too!

    Oh, the LED flashes for ages after locking the car too, inducating a problem (is that right?) but then returns to a steady flash.

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    It probably still is the power sounder. Water gets into them as well as the batteries not being that good and they just pack up. I am concerned as to why the horn isn't sounding though

    When mine went it didn't false alarm but the sounder didn't make a sound and I only got the harard flashing and horn. You could try checking this is plugged in at least up by the wiper motor on the drivers side
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    storeyboy's Avatar
    AOC Newbie
    Join Date
    Feb 2008
    Posts
    8
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The horn works when using the steering wheel buttons, but not with the alarm. Some people say theirs sounds with the alarm power sounder, others say they just get the power sounder. We can't remember what ours does to be honest haha. But the horn definately works fine as normal but not with the alarm. Nothing makes a noise, just the hazards flash.

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    There are 2 horns on the car, one obviously operated from the steering wheel and one for the alarm
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    storeyboy's Avatar
    AOC Newbie
    Join Date
    Feb 2008
    Posts
    8
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    oh right ok! I didn't realise that! By the wiper motor you say, ok, back in a mo, thanks btw!!!

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Well up in that area over towards the drivers wing
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    storeyboy's Avatar
    AOC Newbie
    Join Date
    Feb 2008
    Posts
    8
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you were dead right autosparks! The horn alarm wasn't plugged in! So i plugged it in, locked the car, waited ages for the led to stop flashing, then unlocked the door with the key and opened it. The horn sounded and the hazards flashed. (which i guess answers the question as to whether it sounded before or not)
    My only fear now is that we are gonna be having problems in the middle of the night and the horn going off. I reckon someone unplugged it for a reason don't you!?
    Now i'm abit more convinced its the powwer sounder again. What do you think?

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Well the fact it's not making a sound (like mine did) does make me think it's where the fault is

    Not sure if it was unplugged for a reason, have you not long had the car?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    storeyboy's Avatar
    AOC Newbie
    Join Date
    Feb 2008
    Posts
    8
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    We've had it just over 2 years now, but luckily we've never heard the alarm going off, guess no ones ever tried to knick it or knick anything in it.

    Ok, i'm tempted to replace the power sounder then, but i'm worried about the whole tech2 issue. I'm a fairly confident home mechanic and am happy to give it a go, but i'm abit worried about threads saying that if its not tech2'd the immobiliser will prevent the car starting. I was gonna replace it and get it programmed if it was a problem, BUT, i'm worried it'll need towing to the dealers and i'll end up with a massive bill!
    Does the LED flashing for ages indicate a fault in the system?

  10. #10
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    If you follow the how-to on this you will replace it with ease.

    I don't ever remember hearing about a car being immobilised because of replacing the power sounder. Worse case is that it will be left making lots of noise

    The LED flashing does mean it indiates a fault, it may mean it has to be reset by tech 2 to get it normal again but TBH if you replace the sounder and that makes a noise yet the LED flash is still wrong I wouldn't worry about it. Mine flashes fast because of the total closure unit I have on it
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Page 1 of 2 12 LastLast

Similar Threads

  1. Alarm problems - not the Power Sounder!
    By Barchettaman in forum Electrical
    Replies: 3
    Last Post: 08-08-2008, 18:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •