Results 1 to 7 of 7

Thread: Small issue - but a problem

  
  1. #1
    Status
    Offline
    MatG's Avatar
    Club Chairman
    Join Date
    May 2003
    Posts
    34,568
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)

    Small issue - but a problem

    On the astra 2.0 that was required the other day the washer jets are nto working. As they are nto working on the front and rear it makes me think its the bottle end or pump? Pump makes are the right noises but no water comes out the jets (yes it is full).

    I have looked under the car to see if its become unconnected anywhere but no drips nothing. any know problems with this? wheres the pump located? how easy to get to?

    cheers for any gen
    Been apart of the inner circle since 2001
    Click Me to Join Astra Owners Club Full or Lite Members

  2. #2
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    I usually find people have put fairly liquid in the washer bottle and it congeals at the bottom where the outlets are. So take off the washer bottle and clean out the outlets and the pipe work.

    jam
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  3. #3
    Status
    Offline
    willbaroo's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    4,477
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    You can get to it fairley easily by taking of the passenger side wheel, then archliner.

    I found that I had loads of gunk where the inlet feed is after I had mixed two types of washer fluid.

  4. #4
    Status
    Offline
    MatG's Avatar
    Club Chairman
    Join Date
    May 2003
    Posts
    34,568
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    cheers for tips folks I will give it go
    Been apart of the inner circle since 2001
    Click Me to Join Astra Owners Club Full or Lite Members

  5. #5
    Status
    Offline
    Doddy's Avatar
    AOC Obsessed
    Join Date
    Apr 2007
    Posts
    2,328
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    Is it a mk4?, i know the the filters get blocked up easily

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    As Doddy says the filters get blocked up and it's easy fixed by removing the few screws around the front of the wheel arch where you can then pull the pump out the bottle and then this little rubber filter that just needs rubbing to unblock it.

    Obviously all the waters going to piss out once the filters been removed
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    MatG's Avatar
    Club Chairman
    Join Date
    May 2003
    Posts
    34,568
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    thanks both going to try this tomorrow
    Been apart of the inner circle since 2001
    Click Me to Join Astra Owners Club Full or Lite Members

Similar Threads

  1. A small issue...
    By ColuGav in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 7
    Last Post: 01-12-2009, 01:57
  2. Small web browsing issue...
    By jimmy_c in forum Chit Chat and a Warm Welcome!
    Replies: 7
    Last Post: 24-04-2007, 21:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •