Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: very annoying problem with stereo

  
  1. #1
    Status
    Offline
    stuartwhite1989's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    125
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Angry very annoying problem with stereo

    i have a put my sony explode cd player in my astra wich i took out of my old car but every time i take my key out of the ignition it loose's all staions and my settings but if i turn ignition all the way off then on they still there untill i take the key out. it never done this in my other car and my mate has a different cd player in his astra and his does not do this. any advice??

  2. #2
    Status
    Offline
    ham149's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    241
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    take it back out and swap the red and yellow wires
    Quote Originally Posted by Stewie Griffin
    My God! look at this mess, "hay darth vaders gonna be here should we maby clean this place up? nah it's ok he wont mind"

  3. #3
    Status
    Offline
    Paul's Avatar
    Ex-Astra Owner
    Join Date
    Sep 2004
    Posts
    12,861
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    As above!

    Shall solve your issue

  4. #4
    Status
    Offline
    stuartwhite1989's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    125
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    what put the red on the yellow and the yellow on the red

  5. #5
    Status
    Offline
    fourteenhundred's Avatar
    AOC Obsessed
    Join Date
    Sep 2006
    Posts
    5,423
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yep switch those and hey presto!
    Vectra GSi SeatsHella Headlights
    17" alloysPiper 3" rolled exhaust
    GSi Bumper & skirts
    Dropped on Coilovers

  6. #6
    Status
    Offline
    stuartwhite1989's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    125
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers for the qwik replies. i am sure glad i signed up to this website.

  7. #7
    Status
    Offline
    fourteenhundred's Avatar
    AOC Obsessed
    Join Date
    Sep 2006
    Posts
    5,423
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Welcome to the site mate, look into the regional forum, and sign up on the EA region list! you just missed the monthly meet, it was yesterday and was in Norfolk! so wasn't even far away, would be good to have someone my age there too! won't be the only one they all pick on!
    Vectra GSi SeatsHella Headlights
    17" alloysPiper 3" rolled exhaust
    GSi Bumper & skirts
    Dropped on Coilovers

  8. #8
    Status
    Offline
    Ryan_Fisher's Avatar
    AOC Regular
    Join Date
    Oct 2007
    Posts
    262
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hey, im your age jon!!!!!!!!!!!!!!!!!!!!!!

    Yea, welcome to the site!

  9. #9
    Status
    Offline
    Rick's Avatar
    AOC Fanatic
    Join Date
    Jan 2008
    Posts
    353
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    alright mate, welcome to the site! i have a patch lead for the remote steering controls for sale at the moment if you're interested

  10. #10
    Status
    Offline
    shiftydave's Avatar
    AOC Fanatic
    Join Date
    Jun 2006
    Posts
    810
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Welcome to the site mate! The yellow and red wires are for permanent and ignition power and can be different ways round in different cars. I had exactly the same problem when taking a headunit from a Mitsubishi to a Clio. Swapped the wires and hey presto everything works as it should!
    Europa Blue cabriolet turbo...now with VXR turbo, collins dump valve and a large number of Courtenay hoses

Page 1 of 2 12 LastLast

Similar Threads

  1. i have a really annoying problem. help!!
    By black-sxi in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 30-08-2010, 17:12
  2. really annoying problem
    By [ELMO] in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 26-10-2009, 07:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •