Results 1 to 4 of 4

Thread: Brake Pad sensor

  
  1. #1
    Status
    Offline
    thomas's Avatar
    AOC Newbie
    Join Date
    Dec 2007
    Posts
    25
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Brake Pad sensor

    I painted my brake calipers the other day and noticed a couple of days later that when i switched on my ignition that the computer was saying BRAKE PAD,i checked the manual and it says that its a warning when the pads are running low..

    So went to a garage to have them checked and the mechanic who i thought was very honest said that there was nothing wrong with them, he seems to think i may have damaged the sensor...

    Anyone have any ideas or encountered this before ?

    Also he is struggling to get order the sensors just in case it is them does i suggested that maybe they would be the same as the G.S.I. since my astra turbo 2.0 s.r.i. was near enough the same engine wise.

    Does anyone have a part number for these or can re direct to me where i could get them from cheers for any help Tom..

  2. #2
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Im sure u can just twist the wires together or something along those lines to stop the warning coming on.... you should still have the audible wear indicator built into the pads so you'll hear the shim touching the discs should the pad be wearing low

    You can buy the sensors from Vauxhall if necessary

    they will be identical to the GSi seeing as they share the same front brakes (308mm diamater) as does the Coupe Turbo....having said that, the same pads are used in 280mm setups so basically all pads/sensors from a 5 stud Astra G would be suitable

  3. #3
    Status
    Offline
    thomas's Avatar
    AOC Newbie
    Join Date
    Dec 2007
    Posts
    25
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers for the reply mate much appreciated...

  4. #4
    Status
    Offline
    thomas's Avatar
    AOC Newbie
    Join Date
    Dec 2007
    Posts
    25
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Problem sorted now turned out that it was the sensors cheap enough to repair and all sorted now...

Similar Threads

  1. Brake pad sensor?
    By Bounci3 in forum Electrical
    Replies: 1
    Last Post: 06-05-2013, 22:57
  2. brake pad sensor
    By autoSRI in forum Chassis
    Replies: 6
    Last Post: 13-09-2006, 21:22
  3. brake pad sensor
    By autoSRI in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 12-09-2006, 23:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •