Results 1 to 10 of 10

Thread: head gasket problem?

  
  1. #1
    Status
    Offline
    botzy84's Avatar
    AOC Regular
    Join Date
    Apr 2007
    Posts
    134
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Angry head gasket problem?

    okay, i posted a thread about a potential turbo problem, however this now might not b the problem. car went for a service n MOT today, everything was fine part from usual tyre tread getting low and discs nearly worn.... but i still have smoke coming from my exhaust...however what i thought was blue smoke, seems to be grey smoke as you would get on a cold morning. they brought it to my attention that there was alot of pressure in my water tank than normal when u took the lid off under pressure, it steemed like a bitch which may they reckon may indicate a gasket problem. if you read my previous thread to this you will know the smoke still comes out when decelerating and accelerating in the early gears. the smoke often doesnt come straight away either, sometimes 20 mins into the journey or sometimes not long after start up. these problem lead me to believe it were a turbo problem until now....can anyone or any specialist give me anymore of an idea before i take it in for diagnostics n pay a fortune (just seems like i got one problem after another! least it past its m.o.t oh and to top it off, when they put it onto the ramps they popped my front lower spoiler off at one side, great!!!
    CAR SOLD!!!

  2. #2
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    whip the plugs out and see if they are all the same colour or if one is lovely and clean and the others dirty
    Be Happy


  3. #3
    Status
    Offline
    Enkidu's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    2,716
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I think I got the same problem, loads of pressure keeps loosing water.

    Andy i'll do that test today seeing as its all sunny....
    Arden Astra GSI - Phase 3.5

    EDS Phase 3.5 288 BHP 340 FT/LB

    Inlet cam and Dbilas manifold.

  4. #4
    Status
    Offline
    K3FUS's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    5,752
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Get a head gasket "sniffer" test done on the water system, that will tell you if exhaust gases are pressent or not.

    If you're loosing water then check the top pipes on the header tank as they can crack and weap, mine was.
    Tell me what you've done, not what you're going to!

  5. #5
    Status
    Offline
    botzy84's Avatar
    AOC Regular
    Join Date
    Apr 2007
    Posts
    134
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmmm they did a test..... the solution stayed blue never went yellow at all! they reckon it probably aint head gasket or crack, however i think ive changed my mind again about it.....im sure its a turbo problem, they smoke did appear blue this time and pissed out blue smoke as i changed down the gears, especially around the estate over thhe bumps and it stunk!!! turbo then???? its possible i noticed a slight lack of power too...hmmm time to give courtenay a ring i think.
    CAR SOLD!!!

  6. #6
    Status
    Offline
    kortas's Avatar
    AOC Regular
    Join Date
    Dec 2007
    Posts
    94
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have same problem currently, not with the pressure in header tank but puffing out blue smoke.

    sometimes its fine, although feels down on power. then ill get a right blue haze behind me and gets worse then stops. Usualy starts again when you least expect it.

    i think its the oil seals on the shaft on the turbo.

  7. #7
    Status
    Offline
    gsi-jay's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,049
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    kortas have you had the cross over pipe off as these symptoms sound like the breather blocked under the cross over as wot happens is the pressure builds up in the cam housing then it chucks it out through the valves
    courtney stage 3 zafira,Mitsubishi evo geek mapped to 389 and 470 lb of torque

  8. #8
    Status
    Offline
    kortas's Avatar
    AOC Regular
    Join Date
    Dec 2007
    Posts
    94
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yep i removed my x over pipe, will put it back on,

  9. #9
    Status
    Offline
    botzy84's Avatar
    AOC Regular
    Join Date
    Apr 2007
    Posts
    134
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by kortas View Post
    yep i removed my x over pipe, will put it back on,
    hmmm well i havent removed mine so? :P must be turbo?
    CAR SOLD!!!

  10. #10
    Status
    Offline
    kortas's Avatar
    AOC Regular
    Join Date
    Dec 2007
    Posts
    94
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mines turbo too, i cleaned the ic out went for a long drive and i didnt have any external oil leaks, just another load in the ic, deff turbo. which is better than a headgasket i suppose.

Similar Threads

  1. possible head gasket problem?
    By zonedemon in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 16-10-2010, 19:41
  2. head gasket problem
    By nasayr in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 08-12-2004, 16:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •