Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: display question after fitting sony

  
  1. #1
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    display question after fitting sony

    hi all
    just put sony head unit in car without steering controls as yet,
    question is my time and temp are there but the date only flashes up when i start and then goes out is this normal
    rob

  2. #2
    Status
    Offline
    vinyl_pusher's Avatar
    AOC Regular
    Join Date
    Dec 2007
    Posts
    146
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I got kind of the same problem, i had my monitor and new stereo wired in the other day, and when the faceplate isnt on the stereo (so stereo being off) the date shows up, as soon as i put the stereo faceplate on, the date disappears
    '51 MK4 Astra 1.6i 16v

  3. #3
    Status
    Offline
    StevesAstra's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,225
    Mentioned in
    3 Post(s)
    Quoted
    3 Post(s)
    Yes your problem is normal, thankfully a company called connects2 who specialise in sony to factory looms etc.. do a loom that enables your steering wheel controls AND gives your display it's full functionality back. Have a look on www.connects2.com

  4. #4
    Status
    Offline
    vinyl_pusher's Avatar
    AOC Regular
    Join Date
    Dec 2007
    Posts
    146
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by StevesAstra View Post
    Yes your problem is normal, thankfully a company called connects2 who specialise in sony to factory looms etc.. do a loom that enables your steering wheel controls AND gives your display it's full functionality back. Have a look on www.connects2.com
    Mines a pioneer headunit,

    Mine was fine when i installed it all and chocblocked the wires for the monitor, but i took it to an ICE shop yesterday and they soldered the wires and its only happened since then
    '51 MK4 Astra 1.6i 16v

  5. #5
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    as long as its normal im not worried, im going get the autoleads one so i can use the steering wheel controls as im not to worried by the display, its a bit wierd that the date dont work but the clock and temp do
    rob

  6. #6
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by tillyastra View Post
    as long as its normal im not worried, im going get the autoleads one so i can use the steering wheel controls as im not to worried by the display, its a bit wierd that the date dont work but the clock and temp do
    rob
    Cut the red/white wire if you want the date on the display as well then run a remote wire to the red/white wire at the gear stick and disconnect the plug at that end and attach it to the plug that goes to the back of the car or you will have limited radio Reception as that is the remote turn on for the bee sting aerial

  7. #7
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi enigma
    sorry i dont follow that, what red/white wire and where is it? near the HU?
    and the plug by the gearstick? how will this give me date

  8. #8
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by tillyastra View Post
    hi enigma
    sorry i dont follow that, what red/white wire and where is it? near the HU?
    and the plug by the gearstick? how will this give me date
    The red/white wire is in the ISO block it is used to switch the display when the standard radio is turned on, so it can show the radio station you have turned into,you need to disconnect the plug at the gear stick as when you run the remote wire to there and connect it if it is not disconnected it will back feed and turn the display on so no date will be present HTH

  9. #9
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok i think i have it
    the red/white wire is on the car loom iso block and this usually feeds to the display, so i cut that and run the wire directly to the plug by the gearstick
    i think sorry to be a pain im almost understanding

  10. #10
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by tillyastra View Post
    ok i think i have it
    the red/white wire is on the car loom iso block and this usually feeds to the display, so i cut that and run the wire directly to the plug by the gearstick
    i think sorry to be a pain im almost understanding
    Yep that's right but one end of the red/white wire at the gear stick will need to be cut as well, so cut the red/white wire again at the gear stick to stop it back feeding to the display and turning it on connect the remote wire that you have run to the gear stick now to the other end of the red/white wire that continues to run to the back of the car

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 4
    Last Post: 01-05-2011, 20:11
  2. Will a Sony CDX-L580X work with VX display and remote?
    By griffmaster in forum ICE Mk4|G
    Replies: 7
    Last Post: 27-02-2004, 21:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •