Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Squeal when starting engine cold: Help Please

  
  1. #1
    Status
    Offline
    lokas's Avatar
    AOC Fanatic
    Join Date
    May 2007
    Posts
    352
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Squeal when starting engine cold: Help Please

    For the past couple of months whenever I start my astra from cold, I get a squeal coming from the engine bay, it goes away after about 10 seconds or if I rev the engine. It does not come back under any point when driving, and does not occur when the engine is warm.

    I'm thinking it might be the fan belt but I'm unsure seeing as it was replaced in August. Should I change the belt again? Could it be anything else?

    EDIT: May be worth mentioning the engine is a Z16XE
    2001 Vauxhall Astra MK4 1.6 16v SXI Flame Red

  2. #2
    Status
    Offline
    tom_coupe's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    1,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    id had this problem on my old mk3

    on that it was where the alternator belt was changed and not tightened up enuff

    just a case of tightening the tensioner
    Astra Se2 coupe

    "Love it and shove it and dance around the bucket"

  3. #3
    Status
    Offline
    lokas's Avatar
    AOC Fanatic
    Join Date
    May 2007
    Posts
    352
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I was under the impression that the tensioner was self adjusting. Is this not correct?
    2001 Vauxhall Astra MK4 1.6 16v SXI Flame Red

  4. #4
    Status
    Offline
    tom_coupe's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    1,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    dunno all i kno was that i needed to adjust the alternator, i had to buy another part (a bracket inda end) as the original one failed (was rotten), this didnt work either so my mechanic m8 welded it in place lmao

    hard to say where squeal come from sumtimes but i would doubt it would be the fan from cold starts

    does it do it in the wet aswell???
    Astra Se2 coupe

    "Love it and shove it and dance around the bucket"

  5. #5
    Status
    Offline
    pharris29's Avatar
    AOC Newbie
    Join Date
    Jan 2008
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Your belt could be worn out or the tensioner is not working.

    Paul

  6. #6
    Status
    Offline
    Browny_37's Avatar
    AOC Obsessed
    Join Date
    Jun 2005
    Drives
    Astra J SE 2.0CDTI
    Location
    Derby
    Posts
    1,356
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The tensioners tend to seize up, they can be loosened up though.
    Plenty of WD-40 and some tugging on the belt.
    Usually they go tight and make a whining noise though.

  7. #7
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    And yes is self adjusting
    ARDEN BLUE GSI

  8. #8
    Status
    Offline
    lokas's Avatar
    AOC Fanatic
    Join Date
    May 2007
    Posts
    352
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Right. I fitted a new fan belt a few day ago, when i compared the tension of the old one to the new one, the difference was huge. the problem didnt occur the past 2 days but this morning on my way to work i started the car when it was about -1 outside. when i turned the steering wheel i got a similar sort of squeal athough it was quieter and more restraine. this leads me tot think that the fan belt was part of the problem but im not sure what to check next. i looked at the tensioner when theb belt was off , span it around and it seemed fine. any ideas?
    2001 Vauxhall Astra MK4 1.6 16v SXI Flame Red

  9. #9
    Status
    Offline
    Browny_37's Avatar
    AOC Obsessed
    Join Date
    Jun 2005
    Drives
    Astra J SE 2.0CDTI
    Location
    Derby
    Posts
    1,356
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Tried pulling on the belt, while the engine is cool, and switched off without the keys in.
    The belt should move the tensioner, without really having to wrench at it.
    Spinning it wouldn't make a difference to if it was seized on its pivot.

  10. #10
    Status
    Offline
    Doddy's Avatar
    AOC Obsessed
    Join Date
    Apr 2007
    Posts
    2,328
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    i changed your tensioner myself mate so if there is a prob with it book it in and if its faulty then it will be changed under warrenty

Page 1 of 2 12 LastLast

Similar Threads

  1. squeal and thump on starting
    By captainplunge in forum Diesel Engines inc. Transmissions
    Replies: 8
    Last Post: 29-09-2013, 14:39
  2. astra starting at 17000 - 15000 revz on cold engine
    By astra479 in forum Astra Discussion & Chat
    Replies: 10
    Last Post: 20-07-2011, 21:46
  3. Funny engine squeal
    By Bengybenjamin in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 03-10-2010, 09:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •