Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: heater problem

  
  1. #1
    Status
    Offline
    scottyp1989's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    163
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy heater problem

    Hi, new here. just bought me a mk4 estate but got a slight problem.

    the heater dial dosent work

    everythin else is ok just will be needing the heater in mornins etc.

    any help appriciated


    thanks

  2. #2
    Status
    Offline
    DaveCoupe's Avatar
    AOC Obsessed
    Join Date
    Feb 2005
    Location
    Leyland, Lancashire, United Kingdom
    Posts
    6,204
    Mentioned in
    4 Post(s)
    Quoted
    6 Post(s)
    checked the fuse? do the blowers work or has the whole control panel packed in?
    Coupe now being broken for parts
    You know the one

    Enquire within


  3. #3
    Status
    Offline
    scottyp1989's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    163
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ye checked the fuse, well wich one i think it is anyway. will be checkin them all tomorrow like but if its not a fuse any chance it could be the switch??

  4. #4
    Status
    Offline
    DaveCoupe's Avatar
    AOC Obsessed
    Join Date
    Feb 2005
    Location
    Leyland, Lancashire, United Kingdom
    Posts
    6,204
    Mentioned in
    4 Post(s)
    Quoted
    6 Post(s)
    have you checkerd the connections on the rear or the heater panel? there are 2 multi plugs and 2 wire push rods
    Coupe now being broken for parts
    You know the one

    Enquire within


  5. #5
    Status
    Offline
    ntsri's Avatar
    AOC Newbie
    Join Date
    Jan 2007
    Posts
    23
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if only speed 4 works then it could be your resistor pack in your heater box if none work then would be looking at fuses wiring to the control on the control itself

  6. #6
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    failing that, the moter behind the glove box has packed in!
    ARDEN BLUE GSI

  7. #7
    Status
    Offline
    scottyp1989's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    163
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    will have to have look weekend now. non of the settings work an the wiring is ok so will try new switch an fuses

  8. #8
    Status
    Offline
    scottyp1989's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    163
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ttt anymore sugestions???

  9. #9
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    You haven;t actually said if the motors blowing or not?

    If not have you tested what voltage you have where, anything at the motor
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  10. #10
    Status
    Offline
    scottyp1989's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    163
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    tested the motor on a 12v supply an the mototr works. tested the cables to the motor an they only give voltage when the heater is on number 4 but the motor still dosent come on. could it be the resistor pack blown or somethin then??? if so how hard a job is it to replace??. oh and have checked connections behing controll pannel an they are sound and have also tried a different controll pannel.

Page 1 of 2 12 LastLast

Similar Threads

  1. heater problem help
    By gsidavy in forum Zafira Discussion & Chat
    Replies: 3
    Last Post: 25-09-2010, 10:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •