Results 1 to 6 of 6

Thread: Holts Radweld In Coupe Turbo=Foam In Expansion Bottle!? HELP!

  
  1. #1
    Status
    Offline
    Browny_37's Avatar
    AOC Obsessed
    Join Date
    Jun 2005
    Drives
    Astra J SE 2.0CDTI
    Location
    Derby
    Posts
    1,356
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Holts Radweld In Coupe Turbo=Foam In Expansion Bottle!? HELP!

    Hey guys/gals

    Can anyone help me, the electrical waterpump started leaking water yesterday at a fair rate from around the top pipe/seal area on the pump.
    Seeming as it was running out at a fair rate, and not being able to get at the pump to try and tighten down the screws. Need the car during the week for work...although its not a massive drive, my workplace is arkward to get to by public transport, and my own commitments after work.

    So i tried some radweld, had it in a 1.8 and never had any problems at all.

    Popped the bonnet when i got to work this morning....to find the top half of the expansion bottle full of foam. Left the cap off to see if letting the pressure settle would help....as i had to loose the pressure to add the Radweld.
    Got home tonight after being in traffic for a hour, and the same again.
    Not creating any running problems and cant imagine its sucking any foam back through, as its sat ontop of the remaining water in the tank.
    Temps have risen a couple of degrees but expected that as my 1.8 did that too...running about 82-83 degrees C atm.

    So does anyone have any idea why its foaming, and what i can do apart from flush the system out to stop it foaming while i can get the electric pump....and have timing belt and water pump done with a system flush too.
    Timing belts due in another 5k but may aswell do it now.

  2. #2
    Status
    Offline
    SRi-Andy's Avatar
    AOC Fanatic
    Join Date
    Feb 2006
    Posts
    590
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Electrical Waterpump??

    Z20LET?
    Europa Blue Astra Coupe Turbo

  3. #3
    Status
    Offline
    montyfox's Avatar
    AOC Obsessed
    Join Date
    Apr 2006
    Posts
    7,434
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by SRi-Andy View Post
    Electrical Waterpump??

    Z20LET?
    Yep, its located about a foot under the expansion tank, a little black thing that is supposed to run on after the engines turned off to keep the coolant forming and stop 'hot spots' forming within the system.

    The foaming up of coolant probably signifies a leak (as suspected) with the leak allowing air to be drwn into the system. I've never been a fan of radweld, its a bit of a bodge IMO, especially on an expensive to replace engine like the ZLET.

    Do please let us know how you get on with this please Browny!

  4. #4
    Status
    Offline
    SRi-Andy's Avatar
    AOC Fanatic
    Join Date
    Feb 2006
    Posts
    590
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by montyfox View Post
    Yep, its located about a foot under the expansion tank, a little black thing that is supposed to run on after the engines turned off to keep the coolant forming and stop 'hot spots' forming within the system.
    OK, when the word 'waterpump' was mentioned I automatically assumed the waterpump driven by the cambelt

    *slopes off*

    Europa Blue Astra Coupe Turbo

  5. #5
    Status
    Offline
    cwaigy's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by SRi-Andy View Post
    Electrical Waterpump??

    Z20LET?
    I'm not sure where it is but in addition to the main waterpump there's a small electric waterpump that's used to pump water round to help the turbo cool down after the engines been switched off.

    EDIT: And there's the answer, under the expansion tank.

    Cheers
    Craig

  6. #6
    Status
    Offline
    Browny_37's Avatar
    AOC Obsessed
    Join Date
    Jun 2005
    Drives
    Astra J SE 2.0CDTI
    Location
    Derby
    Posts
    1,356
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its actually sat infront of the gearbox on mine, hanging from a bracket. Seems to be a seal nearer the top where 4 screws tighten into where it was leaking.

    The foaming only has started since i put the radweld in, didnt foam before.....and now the leaks have stopped.
    Really is only a temporary fix for the time being was litterally running the expansion bottle down about half way with about 20-30miles of driving.
    Also i struggle to get the car to a garage to fix it due to work, particulaly busy and my usual garage dont stay open long on a saturday .

    I cant seem to find many honest garages either that dont charge a fortune.

Similar Threads

  1. Expansion Bottle Empty
    By dan-youd in forum Astra Discussion & Chat
    Replies: 15
    Last Post: 03-01-2015, 23:42
  2. Expansion bottle query
    By ramkanwar in forum Astra Discussion & Chat
    Replies: 42
    Last Post: 06-09-2014, 16:33
  3. Expansion bottle pressure
    By sriowner in forum Zafira Discussion & Chat
    Replies: 0
    Last Post: 30-05-2014, 17:08
  4. Gsi expansion bottle
    By simonm1 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 6
    Last Post: 19-02-2014, 23:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •