Results 1 to 4 of 4

Thread: CIM Problems

  
  1. #1
    Status
    Offline
    Andy-SRIXP's Avatar
    AOC Newbie
    Join Date
    Jan 2008
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    CIM Problems

    Hi all,

    Anyone have any problems with the CIm on their Astra H 1.9CDTI XP, Just had VXL look at mine as the EML light kept on coming on, and they said there was no problem and they just reset it with Tech2. Then they told me that it might happen again, surely this would mean that there was a problem. Just wondered if anybody knew anything about it.

  2. #2
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Common on the mk5 - when it starts not starting with the flashing spanner on turn over then they will replace it under warranty ! lol

  3. #3
    Status
    Offline
    Andy-SRIXP's Avatar
    AOC Newbie
    Join Date
    Jan 2008
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for that, Does it affect the fuel consumption when the light is on, Also vxl mentioned a reduced power output.

  4. #4
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Dependant on light it can put it into limp mode which is limited power and mph too iirc.

Similar Threads

  1. 1.4 sxi idling problems and over fuelling problems
    By danny mcg in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 15-03-2014, 17:38
  2. Problems with car / Problems with Regal Autosport
    By BigG33 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 65
    Last Post: 10-07-2011, 13:00
  3. Replies: 59
    Last Post: 11-04-2007, 22:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •