Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: MK4 GSI is defo leaking coolant

  
  1. #1
    Status
    Offline
    Burtdick's Avatar
    AOC Fanatic
    Join Date
    Aug 2006
    Posts
    955
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    MK4 GSI is defo leaking coolant

    Now its not leaking majorly, needs topping up once a month, 5 weeks now. I have coolant solution around the lip of the the container and it has obviously run out from underneath the container somewhere because i has run down the wiring loom on the left (pass) side of the car. Could it be this pipe ive heard about chaffing?

    Are these things easy to replace?
    Regal Phase 1 + Intercooler
    270BHP 300ftlb And Nothing Else, All standard

  2. #2
    Status
    Offline
    andyturbo's Avatar
    AOC Newbie
    Join Date
    Jan 2006
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    more than likely the returns are cracked making it leak
    arden blue astra gsi

  3. #3
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The little hose connections on the header tank are prode to breaking.

    Pull the hoses off and have a look. A new header tank is only about £15.
    The truth is always the truth even if you haven't realised it yet...

  4. #4
    Status
    Offline
    andyturbo's Avatar
    AOC Newbie
    Join Date
    Jan 2006
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine did all sorted now
    arden blue astra gsi

  5. #5
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by andyturbo View Post
    mine did all sorted now
    Yeah mine did too
    The truth is always the truth even if you haven't realised it yet...

  6. #6
    Status
    Offline
    ZAF_GSI's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    2,933
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yep and mine
    PHASE 3 ON A SWITCH WIV A GARRETT

  7. #7
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by ZAF_GSI View Post
    Yep and mine
    if you want i can fit a new one on the 9th if you bring it with you
    I have all the stuff needed an will bring some water from the shop

  8. #8
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by lee gsi View Post
    The little hose connections on the header tank are prode to breaking.

    Pull the hoses off and have a look. A new header tank is only about £15.
    my one also went

  9. #9
    Status
    Offline
    Burtdick's Avatar
    AOC Fanatic
    Join Date
    Aug 2006
    Posts
    955
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by andyturbo View Post
    more than likely the returns are cracked making it leak
    Am i correct in thinking that by returns you mean the pipes? do the pipes fit over a plastic tube which your saying is broke?

    If it change the unit myself, how do i drain the fluid out of the box first? or do i just undo a pipe and hold a contained under it?
    Regal Phase 1 + Intercooler
    270BHP 300ftlb And Nothing Else, All standard

  10. #10
    Status
    Offline
    K3FUS's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    5,752
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine expasion bottle has broken in the same place and I'm sure water is getting on to the atmo sensor on the ecu causing problems there.
    Tell me what you've done, not what you're going to!

Page 1 of 2 12 LastLast

Similar Threads

  1. Leaking coolant, changed rad all fine then leaking month later
    By ma701ss in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 15-06-2013, 06:32
  2. leaking coolant
    By Dek in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 13-04-2011, 23:21
  3. leaking coolant
    By Planty in forum Turbo Petrol Engines inc. Transmissions
    Replies: 1
    Last Post: 24-01-2010, 16:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •