Results 1 to 7 of 7

Thread: HHHEEEELLLPPP please

  
  1. #1
    Status
    Offline
    Fazerdude's Avatar
    AOC Newbie
    Join Date
    Dec 2007
    Posts
    15
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    HHHEEEELLLPPP please

    Today i thought i would try a couple of the Astra G mods on here....First i opened up the air box, Second i took the air pipe off the throttle body and cleaned it.....

    My problem is??

    Why when i started the engine to make sure it started ok. I find the Airbag light is now on, on the dash? why is this? what have i done?


  2. #2
    Status
    Offline
    gazTD's Avatar
    AOC Gold Member
    Join Date
    Oct 2005
    Posts
    14,381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    strange.



    sorry, don't know the answer, just thought it was a bit strange lol
    Gaz

    No longer owns an Astra


    Bye bye VXR Castle Combe Edition - because it's done more laps of Castle Combe than most Bergs have of the Ring

  3. #3
    Milzy
    Milzy's Avatar
    You sure its the airbag light?

  4. #4
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Make sure the MAF sensor is pionting towards the direction of where the air is going to ie engine it should rest instantly but i've had a fault take 2 days of driving for the car to do a system check and rest it's self

  5. #5
    Status
    Offline
    Fazerdude's Avatar
    AOC Newbie
    Join Date
    Dec 2007
    Posts
    15
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks guys

    The MAF sensor, what and where is it....I know i am dumb but hay ho

    Is it in the air tube going from airbox to throttle body? i did unplug the conector on the top would that be something to do with it....?

    It is the light on the bottom left of the clocks, red with little man sat down with airbag and seatbelt on....!

  6. #6
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Fazerdude View Post
    Thanks guys

    The MAF sensor, what and where is it....I know i am dumb but hay ho

    Is it in the air tube going from airbox to throttle body? i did unplug the conector on the top would that be something to do with it....?

    It is the light on the bottom left of the clocks, red with little man sat down with airbag and seatbelt on....!
    Yep thats the one did you take the tube off? But the airbag light shouldn't come on,if the air box is the only thing you have done then you have an unrelated problem to the air box You need to get that on a tech2.

  7. #7
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Before assuming it needs a Tech2 reset (basically Tech2 is the all singing all dancing diagnostic machine used by Vauxhall) - first look under ur front seats and make sure the seatbelt pretensioner plugs are firmly plugged in and wires not broken etc....may switch the light off itself.

    If not then it'll need a Tech2 hook up to switch the light off

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •