Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: no fuel

  
  1. #1
    Status
    Offline
    bigp's Avatar
    AOC Regular
    Join Date
    Jul 2007
    Posts
    94
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)

    no fuel

    right ive just wired my c20let engine in my sri and it wont start.
    theres fuel and pressure in the rail but when i take the number 1 and 2 spark plugs out after turning it over there dry with not a drop of fuel on them
    so can any1 tell me y i aint gettin fuel down 2 the plugs
    cheers

  2. #2
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ummm injectors ....... its what takes the fuel from the rail to the combustion chamber

  3. #3
    Status
    Offline
    bigp's Avatar
    AOC Regular
    Join Date
    Jul 2007
    Posts
    94
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    how can i check them

  4. #4
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I think you already have - they dont work !

    In all fairness, i have no idea. I believe they come out as a unit, and therefore cant start the car without them so god knows.

  5. #5
    Status
    Offline
    bigp's Avatar
    AOC Regular
    Join Date
    Jul 2007
    Posts
    94
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    but they all wudnt b gone at once wud they

  6. #6
    Status
    Offline
    cavbow's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    145
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    why dont you swap the injectors round with the 1's that are squirting then that would rule that out

  7. #7
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    I assume that all the plugs are dry? The injectors won't fire if the crank sensor isn't giving a reading to the ecu. Have you wiried it up? It's the black sensor at the front of the engine low down by no.1 cylinder.

    If it is only 2 cylinders not getting fuel then you have 2 knackered injectors obviously
    Be Happy


  8. #8
    Status
    Offline
    bigp's Avatar
    AOC Regular
    Join Date
    Jul 2007
    Posts
    94
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    yeh ive wired that up mate its fueling now just no sparking

  9. #9
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    what coil arrangement are you using? Standard set up or an old MKII cav distributer and coil?
    Be Happy


  10. #10
    Status
    Offline
    bigp's Avatar
    AOC Regular
    Join Date
    Jul 2007
    Posts
    94
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    dizzy and coil mate

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 26-07-2012, 16:07
  2. Replies: 2
    Last Post: 04-01-2011, 12:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •