Results 1 to 7 of 7

Thread: need help

  
  1. #1
    Status
    Offline
    zucsri's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    481
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Arrow need help

    hi ppl
    im needing a bit of advice as my sub keeps on getting funny signals from my headunit ( i think)
    here's the problem, when i turn the car on and power goes to the headunit the sub starts to produce random bass, this happens before the cd starts to play and it also happens when music is playing.and before you ask no its not the cd skipping or jumping.

    Any help would be appreciated, cheers

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    It's as if the subs getting interference through the RCA leads or maybe the earth hasn't got a very good connection
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    zucsri's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    481
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    what you advise me 2do?

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Where are all the leads run in relation to each other and what sort of quality are they

    TBH i'm not the best person to be answering this question, just trying to help out with the obvious
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Make sure RCAS and power cables run down opposite side of the car, to minimize interference, when earthing the earth lead, make sure there is a good connection, ie sand down to the bare metal

    Sometimes its down to either of those, or the amp itself, i had a Legacy amp at one point, was awful, regardless of what I did, it still used to make the sub put signals out even when the cd player wasnt playing anything
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

  6. #6
    Status
    Offline
    dave_poole's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    51
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i had this problem in my polo. easiset way to get rid of it ( i found) is to buy a little black box which your phono leads go into then plug the box's phono leads into your amp. cant remember what the box is called but you can get one from halfords for 15quid. stopped and sorted out all interference noises i was getting from my sub.
    hope this helps if nothing else works

    they even let me try it to make sure it worked before i bought it

  7. #7
    Status
    Offline
    zucsri's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    481
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it ended up a loose earth

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •