Results 1 to 4 of 4

Thread: car won't start first time when warm

  
  1. #1
    Status
    Offline
    Skell18's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    1,159
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    car won't start first time when warm

    As per title, car starts first time no probs from a cold start but if i start it from warm (mk4 1.4 16v astra) it starts but then cuts out, if i blip the throttle after it has fired it stays running. I thought it was maybe the spark plugs but it was serviced not long ago and this has been happening since before the service aswell. Any ideas?

    Thanks in advance chaps

  2. #2
    Status
    Offline
    irmscherastra1.8's Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Posts
    430
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi mate,Sounds like you've got exaclty the same problem i use to have on my old astra 1.8 16v.Pretty certain your throttle body is clogged up with shit on the brass valve,theres a how to guide on here explaining every step to clean it, i printed off the guide & gave it ago and it sorted my car out,the brass valve was caked in shit! Have ago its simple! This is a pretty common thing on the astra

  3. #3
    Status
    Offline
    Skell18's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    1,159
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks m8 will have a crack at it at the weekend

  4. #4
    Status
    Offline
    irmscherastra1.8's Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Posts
    430
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    No worries,the how-2 guide on here was done on a x18xe1 engine (1.8 16v) but will basically be similar instructions to do yours,should sort it out!
    Astra Mk4 GSi
    Powered by EDS software!

Similar Threads

  1. wont start first time when warm
    By Astra.Power in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 19
    Last Post: 23-06-2011, 00:09
  2. Engine automatically 'pulses' the revs when idling (warm start, not cold start)
    By bobmoo79 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 22-04-2010, 10:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •