Results 1 to 6 of 6

Thread: Clock Lights Went Off!

  
  1. #1
    Status
    Offline
    ZAF_GSI's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    2,933
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Clock Lights Went Off!

    Driving down to brighton this morning in the p*****g down rain, looked down to check me speed and my dials were off ! 10 seconds later they came back on. Anyone had this before and what could it be?
    Thanks



    Only thing that cheered me up is recieving my fmic today!
    PHASE 3 ON A SWITCH WIV A GARRETT

  2. #2
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    you should have asked me to look at it while you were here. A loose connection for sure
    Be Happy


  3. #3
    Status
    Offline
    ZAF_GSI's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    2,933
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah i should of done but you were going shopping and i didnt wanna be a bother. Is there any where i can check for the lose connectio?
    Thanks
    PHASE 3 ON A SWITCH WIV A GARRETT

  4. #4
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    take the panel out with the instruments in and check the connector on the back
    Be Happy


  5. #5
    Status
    Offline
    ZAF_GSI's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    2,933
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers mate i will check it as soon as i get a chance.
    PHASE 3 ON A SWITCH WIV A GARRETT

  6. #6
    Status
    Offline
    sri_chris's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    544
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    this hapend to me on my corsa... exept it happend all the time flashing on and of... i found the iso conection behind the sterio was causing the problems!! dont ask how or why but thats exactly what it iwas..

Similar Threads

  1. clock lights.
    By sx297 in forum Electrical
    Replies: 4
    Last Post: 18-04-2010, 13:44
  2. Lights On The Dash + Clock/Temp Lights
    By RyanNI in forum Electrical
    Replies: 1
    Last Post: 23-10-2006, 18:03
  3. Dash Lights / Clock-Temp Lights
    By RyanNI in forum Electrical
    Replies: 4
    Last Post: 23-10-2006, 00:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •