Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: back from garage and engine management light?????

  
  1. #1
    Status
    Offline
    slowlanepsycho's Avatar
    AOC Newbie
    Join Date
    Nov 2007
    Posts
    54
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Exclamation back from garage and engine management light?????

    Right guys I sent my car to HiQ to get cambelt, waterpump and thermostat changed while they were doing the work they noticed a little missfire well thatís what they claim I didnít notice it. Once I came to collect the car they said they had it on the diagnostics and 2 faults showed up...

    Fault codes
    PO 170
    PO 105

    What are the corresponding faults to these codes?

    They said it was something to do with the exhaust manifold. They also told me that the centre section of the exhaust was blowing...
    Interestingly though they also told me that the car had its cylinder head off??... But why?

    More importantly on the way back home the car didnít feel right and the engine management light came on???? WHY??? It was not on before only after they took it from me. So I rang them they told me that it did have 2 faults and that they checked the faults and disturbed them and that might have caused it to come on... I feel like as if my car has come back in a more worse state .... also told them if the car was drivable with engine management light on they said as long as you donít go on a long journey it should be ok to drive it with the light on I booked another appointment on Tuesday to get it checked again...

  2. #2
    Status
    Offline
    twotrees's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    p0170

    fuel trim bank 1

  3. #3
    Status
    Offline
    slowlanepsycho's Avatar
    AOC Newbie
    Join Date
    Nov 2007
    Posts
    54
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    fuel trim bank 1???????

  4. #4
    Status
    Offline
    mfivebmw's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    760
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi ya. bit of a funny one,
    the cambelt might be a tooth out,
    they may have switched the ignition on whilst some of the sensor connections were disconnected, triggering the faults,
    there might be a bad connection on one of the previously removed sensor.etc,etc
    Your right though your car has returned worst than when it went in. The only thing you car do is switch the ignition on and off a couple of times to see if the light goes out, and if your happy to drive it around until Tuesday drive it, if not KEEP COOL, ring the gge Monday morning telling them your not happy with the situation and ask them to take it in straight away.
    Hopefully its just a reset and no cost to you.

  5. #5
    Status
    Offline
    twotrees's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    fuel trim bank 1???????

    HI you er code p0170 fuel trim bank 1.p0105 is map or baro. might be a tooth out

  6. #6
    Status
    Offline
    slowlanepsycho's Avatar
    AOC Newbie
    Join Date
    Nov 2007
    Posts
    54
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ps the car is an astra 1.6i 8v on a 1999 T plate... club edition

  7. #7
    Status
    Offline
    twotrees's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    back from garage

    HI if you new someone with a scope, he could check crank and cam to see if they are in line.

  8. #8
    Status
    Offline
    frostbite's Avatar
    AOC Fanatic
    Join Date
    Jun 2007
    Location
    Dover
    Posts
    524
    Mentioned in
    1 Post(s)
    Quoted
    3 Post(s)
    Give the ecu a hard reset, disconnect the battery for 30mins then the lights should go out if they dont then take the car back
    97' OMEGA GLS 2000 - 98' ASTRA 1.7TD low blow estate rolling coal

  9. #9
    Status
    Offline
    slowlanepsycho's Avatar
    AOC Newbie
    Join Date
    Nov 2007
    Posts
    54
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy

    right another update the car is drinking fuel... i topped up the car with £10 of fuel and the fuel needle went to the first marker on fuel gauge.. it did 19miles on that amount of fuel????????? my saxo vts dont use up that much fuel lol what is up with this car....???

    is there a leak?

    help lol
    1999 T plate 1.6i 8v Astra Club (X16SZR engine)

  10. #10
    Status
    Offline
    slowlanepsycho's Avatar
    AOC Newbie
    Join Date
    Nov 2007
    Posts
    54
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ^^^^^^^^^^^

    bump
    1999 T plate 1.6i 8v Astra Club (X16SZR engine)

Page 1 of 2 12 LastLast

Similar Threads

  1. HELP. Traction Control light and Engine Management light on :-(
    By djcowely in forum Astra Discussion & Chat
    Replies: 7
    Last Post: 29-11-2009, 00:33
  2. Replies: 2
    Last Post: 31-08-2009, 21:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •