Results 1 to 7 of 7

Thread: What have i done wrong??

  
  1. #1
    Status
    Offline
    voodoojellybaby's Avatar
    AOC Regular
    Join Date
    Jun 2007
    Posts
    129
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    What have i done wrong??

    Washed the car today as i had nothing else of great interest to ammuse me. Now normal i wash the car when its a sunny day, cold and windy like today.
    So rinsed it of with the hose, washed it with Megs NXT and Megs wash mit. Dried it with Megs waffle weave and left it for bout half hour while i had a cuppa to warm up.
    Out came the NXT polish (can you see a pattern forming?? lol) and instead of applying it in circle like normal, decided to start doing it propperly by going left to right. Had another cuppa then instead of remove the polish with normal cloth (beige looking stuff that on a roll) i used a Megs Terry Towel.
    Once id removed all the polish i went round to check that i hadnt missed any and i noticed that in places all over the car theres 'hazy' patches.

    Have i not let the polish dry enough, or put too much on or is it because ive done things different to normal?

    Any ideas as to what ive done wrong?

  2. #2
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    Probably too much on TBH. Although I do like to over applicate rather than under applicate. Could also be to do with the weather being cold and the wax taking longer to cure.

    jam
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  3. #3
    Status
    Offline
    voodoojellybaby's Avatar
    AOC Regular
    Join Date
    Jun 2007
    Posts
    129
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is there a way to get rid of it? or would i be better just leaving it till i wash it next?

  4. #4
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    sounds like its because of the weather!

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  5. #5
    Status
    Offline
    Koncept's Avatar
    AOC Regular
    Join Date
    Apr 2007
    Posts
    192
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yup same happened to me woke up next mornin to find grey patches everywhere..wasnt good

    o and the weather was a bad.. it was cold and windy

  6. #6
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I think moisture can effect the wax, I did mine once when the fog came down, went very strange.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  7. #7
    Status
    Offline
    vxrmarc's Avatar
    AOC Fanatic
    Join Date
    Sep 2007
    Posts
    646
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I always quick detail after applying anything to a car as it will remove 99 percent of anything left plus will add to the finished shine...
    Heavenly Paintwork is simply Heaven Itself.

Similar Threads

  1. Wrong time, wrong place.....
    By ShaanK in forum Chit Chat and a Warm Welcome!
    Replies: 5
    Last Post: 26-03-2010, 20:42
  2. This doesn't seem right.... did I do it wrong?
    By DJAv in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 09-09-2007, 13:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •