Results 1 to 3 of 3

Thread: Problem with my astra G

  
  1. #1
    Status
    Offline
    keith's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    203
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Problem with my astra G

    Ibought my astra last december

    Around february i noticed my car was burning oil so i had it checked out got told it was my piston rings

    Afew days later all my cat fell to bits inside

    So i had the cat replaced (manifold cat) i had a none vauxhall one fitted at a guarage for £350

    Then i had a full rebuilt engine fitted at vauxhall

    1 month after getting the car back from vauxhall with the new engine i had it put on vauxhalls computer and they said the cat had gone!

    So i went wack to the place where i had the cat fitted and they replaced it again

    And since march this year the cars been jerky mainly when cold and on low revs and it smells of strong fuel coming out of the back box (running rich?)

    Well it just past the MOT a few days ago on the CO's max CO allowed on my car is 0.200 and it showed 0.197

    The lad told it it just passed and the cat needs replacing thats why the CO's are high meaning it seems 2 be running rich because of another faulty cat


    So that 2 cats no good within nonths i cant understand why

    ive got a cat back exhaust fitted with no center silencer been told that should not cause the problem

    Also ive had the back box repaired once (only a few weeks ago) because all the baffels were no good inside

    And its now loud again

    Any ideas people?
    Astra H SRI 1.9 CDTI 150 XP

  2. #2
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    .....must be the way drive !

    Do you do a lot of short journeys...? maybe the cat is not getting hot enough to work properly, therefore shortening it's life...

    Vauxhall must have some idea?

  3. #3
    Status
    Offline
    Max_The_mole's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Posts
    2,128
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you tried changing the lambada sensors? It maybe them rather than the cat that need replacing

Similar Threads

  1. 53 Astra LS CDTDI Astra Battery Charging problem
    By HMFC in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 28-01-2011, 17:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •