Results 1 to 2 of 2

Thread: wiring a stereo went wrong need help!

  
  1. #1
    Status
    Offline
    yan_buys_parts's Avatar
    AOC Regular
    Join Date
    Oct 2007
    Posts
    251
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    wiring a stereo went wrong need help!

    hi i was wiring in a new headunit yesterday and it was all goin well straight plug and play no cuttings wires or anything, i had the stereo sitting on the seat and tested it to see if it turned on which it did so i took my keys back out of the car and started TRYING to put the headunit in its slot but the wires were in the way so i removed my glove box and pulled them through well i got the headunit in eventually and when i went to turn it on NOTHING! but also my centre console display and my speedo, rev counter, petrol and temp gauge lights stopped working any ideas on what it may be?

  2. #2
    Status
    Offline
    an_alien's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Im sure i have read the exact same thread sumwhere may be mistaken like?

    Im sure it looked like this one lol

    http://www.astraownersclub.com/vb/sh...d.php?t=121992


Similar Threads

  1. wiring a stereo went wrong need help!
    By yan_buys_parts in forum ICE Mk4|G
    Replies: 13
    Last Post: 06-11-2007, 01:11
  2. wiring right or wrong??
    By T520 SRI in forum ICE Mk4|G
    Replies: 2
    Last Post: 11-10-2003, 14:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •