Results 1 to 9 of 9

Thread: HELP! Im so confused (nothing new)

  
  1. #1
    Status
    Offline
    irmycoupe's Avatar
    AOC Newbie
    Join Date
    Jan 2007
    Posts
    25
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Exclamation HELP! Im so confused (nothing new)

    Guys and Dolls,

    I got a problem which might have a simple answer......hopefully. I have read many a threads and can not find a problem like mine. In simple the car has lost performance. When i first had the car 2yrs ago it was very quick i mean i was scared to floor it just in case i took off. Now after many yrs of service and tender loving its not good. It is very sluggish on pick up feels like the air is getting trapped in the exhaust and can not come out the rear.
    I had kwik fit fit a whole new exhaust in from downpipe to the rear box. that was 1 and half yrs ago. since then done the veccy c intake, air box destriction, k&n filter, major services every year, clean the inlet manifold.
    I have read that some people say its the coolant temp sensor, well i aint n expert but if my cooling fan kicks in on time every time surely could it be this? any ideas? can u please mention ways of testing if parts are faulty.
    p.s. i would say over 3000rpm the car goes quicker but previously the car would go like the wind. it also sometimes gives that stall effect when im gettin to biting point u kno wen u think the car will stall it kinda judders but never stalls. cheers all help would be appreciated and forgive for the long story.

  2. #2
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Long story, but missing the vital information - what engine, what mileage, etc?
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  3. #3
    Status
    Offline
    an_alien's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    your not just gotten used to the power of the car. and now it feels slow compared to when u bought it

  4. #4
    Status
    Offline
    DJAv's Avatar
    AOC Premium Member
    Join Date
    Jun 2007
    Drives
    Astra H Design 2.0T
    Location
    Cambridgeshire
    Posts
    1,414
    Mentioned in
    8 Post(s)
    Quoted
    31 Post(s)
    Car details would help.
    I'm not expert and ZS will correct me, but ...
    1. Clean your K&N (if it's getting on a bit)
    2. Check you MAF sensor
    3. Clean your ICV
    4. Clean your inlet (althought you said you had)
    5. Check your plugs
    6. Check / replace your coilpack
    7. Replace fuel filter (have you a way of testing your fuel pressure?)
    Remember to do these in stages!


    J
    Astra MK4 SXI 1.6 Twinport [Z16XEP] (2004) & Astra MK5 Design 2.0T [Z20LEL] (2006) & Zafira MK1 [Z18XE] (2003)|| Astra MK4 1.6 SXI [Z16XE] (2002) || Astra MK5 VXR [Z20LEH] (2007) || Astra MK4 1.6 SXI [Z16XE] (2001) || Vectra MK2 1.6 LS (1999) || Astra MK2 1.4 Merit (1990)

    Click here for the How To's

  5. #5
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    you must be confused, as your problems aren't chassis related

    it's a 1.7 BTW chaps, ergo moved

  6. #6
    Status
    Offline
    DJAv's Avatar
    AOC Premium Member
    Join Date
    Jun 2007
    Drives
    Astra H Design 2.0T
    Location
    Cambridgeshire
    Posts
    1,414
    Mentioned in
    8 Post(s)
    Quoted
    31 Post(s)
    geofF - are you stalking me?! haha
    Astra MK4 SXI 1.6 Twinport [Z16XEP] (2004) & Astra MK5 Design 2.0T [Z20LEL] (2006) & Zafira MK1 [Z18XE] (2003)|| Astra MK4 1.6 SXI [Z16XE] (2002) || Astra MK5 VXR [Z20LEH] (2007) || Astra MK4 1.6 SXI [Z16XE] (2001) || Vectra MK2 1.6 LS (1999) || Astra MK2 1.4 Merit (1990)

    Click here for the How To's

  7. #7
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    I'm everywhere- just like a bad rash

  8. #8
    Status
    Offline
    KrisC's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,047
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Ffoeg View Post
    you must be confused, as your problems aren't chassis related

    it's a 1.7 BTW chaps, ergo moved
    1.8?

    Astra SRi Turbo
    281|317

  9. #9
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by KrisC View Post
    1.8?

    1.7(96)

    I'm not up on the wee engines

Similar Threads

  1. What car to get next, very confused
    By jonny22 in forum Car Chat (other marques/models)
    Replies: 23
    Last Post: 27-06-2010, 14:43
  2. confused
    By SXZAF in forum Zafira Discussion & Chat
    Replies: 1
    Last Post: 20-06-2010, 10:23
  3. Bit confused??
    By Marc6678 in forum ICE Mk4|G
    Replies: 7
    Last Post: 27-05-2010, 20:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •