Results 1 to 6 of 6

Thread: Coupe gearbox problem

  
  1. #1
    Status
    Offline
    jasona118's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Coupe gearbox problem

    Hi, I am new to this forum and wondered if anyone could help me with my problem. I have a 2003 astra coupe turbo. I have difficulty putting it into gear, specialy when it is cold. Also the gearstick doesnt return to center when you take it out of gear, which makes it difficult to find 3rd sometimes. It is currently in the garage at the moment, they have said that it needs a new clutch and flywheel.

    What could the problem be and is it a common one? The car is currently under a network q warranty but they are refusing to authorise the work.

    Can anyone help???

  2. #2
    Status
    Offline
    webbo gsi's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,548
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my gsi was like this, i took it back to vauxhall and they lubricated the selector turret and all was well. i would take it back and let them do it under warranty. network q should cover this. if they refuse get onto customer services in luton and kick off big time. they will try and worm out of anything if they can. cant see what a clutch and flywheel will do to solve the lever not returning to where it should!!

  3. #3
    Status
    Offline
    Sten's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Location
    Paisley ,
    Posts
    16,452
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My old coupe turbo was the same, especially from cold the gears were a struggle. As if a freezing cold gearknob wasn't enough on a cold morning! I would definitely persue vauxhall if it's covered under warranty I don't see how they can dodge the work.
    Previous Astras: 1994 Cesaro 1.8 16v | 2002 SXi 1.6 16v | 2001 Coupé 2.0 Turbo | 1999 LS 1.6 16v
    Other Vauxhalls: 2001 Vectra 1.8 16v| 2003 Vectra GSi 3.2 V6 | 2005 Signum CDTi 150

  4. #4
    Status
    Offline
    MikeWarner's Avatar
    AOC Obsessed
    Join Date
    Sep 2004
    Posts
    3,167
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If it doesn't return to the centre when in neutral it is most likely an adjustment problem. Can't see how a dodgy clutch or flywheel would cause that.
    8 Astras in a row! Can Anyone Beat That?
    Star Silver Astra Sporthatch SRi XP 1.9 CDTi (150PS)
    A Vauxhall site about Vauxhalls.

  5. #5
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    definitely a linkage adjustment problem. sorted out loads when I was a VX mechanic
    Be Happy


  6. #6
    Status
    Offline
    jasona118's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy

    The update so far:

    Network Q have said that they couldnt see anything wrong with it, but the garage already had it in bits. I have spoke to network q how said they shouldnt have taken it apart in the first place and they should have assesed the problem first without taking it apart.

    The garage now want to charge me £200 for taking it apart!!!! or £1100 for a new clutch and flywheel and thats a vauxhall main dealer.

    Im not impressed.

Similar Threads

  1. Gearbox problem
    By Frostic in forum Chassis
    Replies: 3
    Last Post: 03-04-2011, 14:19
  2. gearbox problem
    By mark mccann in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 01-01-2009, 20:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •