Results 1 to 4 of 4

Thread: Stupid fuel consuption...

  
  1. #1
    Status
    Offline
    sam_p2000's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    171
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Stupid fuel consuption...

    Can anyone suggent why my mk4 sri 2.0l only gives me an average of 26mpg? Its had ne plugs, leads coolant temp sensor icv cleanup, ai filter and still no change. I know its done 126k but surely there is something else. It was hooked up to a reader on monday following a coolant temp sender problem and there are no other codes logged. Im out of ideas
    X20XEV Gsi Now sold but now have a Corsa GSi C20XE

  2. #2
    Status
    Offline
    RoyalWithCheez's Avatar
    AOC Obsessed
    Join Date
    Sep 2005
    Posts
    5,246
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Maybe because you..

    Drive it like its Stolen!!!
    ??

  3. #3
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    you could change the lamba probe
    worked on my Black 1.8

  4. #4
    Status
    Offline
    sam_p2000's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    171
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by RoyalWithCheez View Post
    Maybe because you..



    ??
    LOL used to be the case...my missus only uses it for work now though. Motorbike for fun, Van for work, missus running up heavy fuel bills!
    X20XEV Gsi Now sold but now have a Corsa GSi C20XE

Similar Threads

  1. Fuel Consuption From the Red.
    By Rory in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 02-08-2009, 13:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •