Results 1 to 4 of 4

Thread: astra 8 v 1600cc

  
  1. #1
    Status
    Offline
    chamhu's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    astra 8 v 1600cc

    After new camshaft kit I am having a lot of blue smoke.....do not think anything wrong with my work and do not think it is piston rings either.Smoke was an issue before but only on start up , hence overhaul.
    Can anybody give advise pls..

  2. #2
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    did you replace the valve stem oil seals too?

    welcome to AOC by the way

  3. #3
    Status
    Offline
    chamhu's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yip sure did....just used socket and pressed down until home.Do you think it could be valve stems and guides ? Did not think they were that bad..

  4. #4
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I'd have thought a replacement engine would have been cheaper and easier on those lumps. They're everywhere, so should be pretty cheap from a breakers.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

Similar Threads

  1. mk4 astra sxi 2001 1600cc 16v egr faulty
    By sav1 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 12
    Last Post: 30-12-2012, 19:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •