Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Water Pump Maybe? Please Help..

  
  1. #1
    Status
    Offline
    bod's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    57
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy Water Pump Maybe? Please Help..

    My car has started to make a strange noise,like a noisey bearing sort of noise,from drivers side,only started this week. can only hear it when car is started up. wheather hot or from cold.you cant notice it from outside with bonnet up,only when starting from inside, sounds like all sound deadaning has been removed from under drivers side dashboard.anyone else had this. am thinking maybe 1st stage of water pump going?? or starter motor bearings . any help would be greatly appreciated.

  2. #2
    Status
    Offline
    phil-boyGSi's Avatar
    AOC Fanatic
    Join Date
    May 2007
    Posts
    565
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    wheel bearing????
    does it change pitch when driving faster???
    *!Arden Blue GSi!*
    he came, he saw, HE CONQUERED

  3. #3
    Status
    Offline
    bod's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    57
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    no you can only hear it when car stood.coming from drivers side,am sure water pump on that side. cars only done 26,000 miles, surley a water pump lasts longer than that. only hear it when u start car up.

  4. #4
    Status
    Offline
    bod's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    57
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just had onother look,it sounds like its coming from back top drivers side,only thing up there is i think is the starter motor.do these things pack in at all on astras??

  5. #5
    Status
    Offline
    norm29's Avatar
    AOC Obsessed
    Join Date
    Jun 2004
    Posts
    5,660
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    starter motor is knowwhere near that, thats on the rear NS ontop of the gearbox. i have that sound, think its the water pump, its like a grinding, grumbling sound

  6. #6
    Status
    Offline
    bod's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    57
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Thumbs Down

    okaydokey,so must be alternator on drivers side top. so choice of two,am thinking water pump myself.iff it is its a bit piss poor for a water pump to let go at 26,000 miles. my bmw lasted 127,000 before its water pump died. but then again its a vauxhall wot do you expect.thanx 4 info matey.will get mechanic to double check to confirm my fears.

  7. #7
    Status
    Offline
    joaco's Avatar
    AOC Regular
    Join Date
    Jun 2006
    Posts
    80
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like the altenrator, the water belt or any tensioner pulley. Doe it come from inside the plastic cover?

  8. #8
    Status
    Offline
    gsi-jay's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,049
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    probably the aux belt tensioner
    courtney stage 3 zafira,Mitsubishi evo geek mapped to 389 and 470 lb of torque

  9. #9
    Status
    Offline
    MikeWarner's Avatar
    AOC Obsessed
    Join Date
    Sep 2004
    Posts
    3,167
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It isn't the valve behind the airbox making the noise is it? They can get quite noisy, but don't cause a problem. TBH, I don't even know what it does (anyone?).
    8 Astras in a row! Can Anyone Beat That?
    Star Silver Astra Sporthatch SRi XP 1.9 CDTi (150PS)
    A Vauxhall site about Vauxhalls.

  10. #10
    Status
    Offline
    bod's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    57
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Smile

    Thanx for the advice guys,wasnt water pump at all,thank god,was an industrial hose clip,really big one i put on top hat hose to intercooler rubbing on my strut brace,and vibrating lol. but sounded bloody awrful.only vibrated on start up for couple of seconds then went.

Page 1 of 2 12 LastLast

Similar Threads

  1. water pump and cam kit
    By stephen2006 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 12-05-2006, 10:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •