Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Running in after a new engine

  
  1. #1
    Status
    Offline
    Jus's Avatar
    AOC Fanatic
    Join Date
    Mar 2006
    Posts
    496
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Running in after a new engine

    I have now fitted the new Z20LET after my old one died due to a faulty oil pump (and my ignoring the oil light!).

    What is the running in process, the manual states things like only using 3/4 throttle and proper use of all gears etc for the first 600 miles.

    Do I need to change the oil at some stage, is it at 600 miles?

    Any advice on the best running in porcess will be muchly appreciated, I do not want this engine to go the same way as the old one.

    Cheers
    Jus
    Wanted Enthusiasm : Preferrably unused!

  2. #2
    Status
    Offline
    s70con's Avatar
    AOC Fanatic
    Join Date
    Jan 2006
    Posts
    378
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    when i had mine rebuilt at regal they said 500 mile no boost then change oil then at 1000 change again
    REGAL TUNED 442BHP
    Astra G Gsi

  3. #3
    Status
    Offline
    Enkidu's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    2,716
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Right to run in you need to use the revs but not the gas..... Use all the gears don't hold it at a particular rev for a prolong peroid.. Just dont give it loads of right foot.. Its 1/4 pedal not 3/4, if you give it too much before the rings bed in you permantly damage them and they will wear quicker.
    Arden Astra GSI - Phase 3.5

    EDS Phase 3.5 288 BHP 340 FT/LB

    Inlet cam and Dbilas manifold.

  4. #4
    Status
    Offline
    ZaffyGsi's Avatar
    AOC Regular
    Join Date
    Aug 2007
    Posts
    115
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    When i bought my clio 182 new i varied the revs but didnt give it full throttle for first 500 miles, then gave it an oil change then drove it with abuse after 1K.

  5. #5
    Status
    Offline
    Jus's Avatar
    AOC Fanatic
    Join Date
    Mar 2006
    Posts
    496
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks guys. Will change the oil at 500 and 1k to be safe. Will be gentle with my right foot......which will be difficult!!

    Cheers
    Jus
    Wanted Enthusiasm : Preferrably unused!

  6. #6
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    as other people have said drive it nice an easy for the first 500 miles Change the oil
    then 1000 miles more change oil an then drive it harder
    also start to drop oil every 5k

  7. #7
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    rings bed in in about 30 seconds after start up. pistons should be installed dry. The run in period sets the shell bearings and the outer layer of the metal on the pistons as well this is where the stiffness lays. Always done dry piston installs and never had a problem with them even after huge mileage. A fella who used to build rally engines told me that years back. Really shat myself starting the first engine up with a dry top end. Plenty of lube on the bottom end though. Also when I start an engine up after an engine build or a head off I crank it over with the crank sensor off until oil comes out of EVERY cam lobe
    Be Happy


  8. #8
    Status
    Offline
    mattcoupturbo's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    4,765
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    As much as everyonne i saying take it easy, i have seen a fair few threads on forums from guys who have pushed their engines at the begining ad are still running strong. Plenty of evidence to suggest that this is as good a method as taking it easy, maybe even better.

  9. #9
    Status
    Offline
    Jus's Avatar
    AOC Fanatic
    Join Date
    Mar 2006
    Posts
    496
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    This probably sounds like a really stupid question but when changing the oil, do I change the filter too?
    Wanted Enthusiasm : Preferrably unused!

  10. #10
    Status
    Offline
    Jonesy's Avatar
    AOC Obsessed
    Join Date
    Feb 2005
    Posts
    4,602
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Jus View Post
    This probably sounds like a really stupid question but when changing the oil, do I change the filter too?
    Probably a good idea mate just to make sure its totally fresh and clean etc.
    Regal Phase 3.5,VXR Turbo,VXR AFM,VXR Injectors,Courtenay FMIC,Dbilias Flowmaster,Regal Precat,Miltek exhaust,Lightened Flywheel,Uprated Clutch,Denso Plugs,Veccy Pipe,Eibachs,308mm Discs

Page 1 of 2 12 LastLast

Similar Threads

  1. engine running after key taken out
    By kingsmith09 in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 01-02-2013, 20:10
  2. engine still running
    By luckyluke in forum Electrical
    Replies: 1
    Last Post: 21-01-2013, 22:39
  3. Engine 1.6 not running when hot
    By ellsport in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 0
    Last Post: 24-08-2012, 06:22
  4. HELP!! Engine fan always running?
    By Markt82 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 1
    Last Post: 16-04-2012, 17:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •