Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: abs light (techy needed)

  
  1. #1
    Status
    Offline
    wattsysri's Avatar
    AOC Fanatic
    Join Date
    Sep 2006
    Posts
    463
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    abs light (techy needed)

    abs and traction control light on on my 1998 sri, basically i know ive got a sensor gone but cant find which one.
    when i start the car the abs light comes on and stays on and my speedo flickers up and down a few times, does this meen the chances are its the n/s/f abs sensor as that has the wheel speed sensor on for the speedo too?
    other than tech 2 is there another way of checking? i tried multimeter but i need to get to the other end of the sensor (not connector end) to test. please help mot in 2 weeks and abs sensors expensive!!!!
    >>>>> 2.0 GSI X20XEV <<<<<<

  2. #2
    Status
    Offline
    Oddjob's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Remove the N/S connector and clean it throughly, it's a common problem and is usually a poor connection.
    52 Astra G 1.8, 18" Mille Miglia alloys, 325mm Brembo 4 pot conversion, Coupe leather interior, Raid strut brace, Whiteline rear ARB, Irmscher bits (skirts, Carbon steering wheel, Bonnet extension, M3 mirrors, boot & roof spoiler), Reiger Rear Diffuser & Front Bumper, Koni Adj. dampers, 35/30 Vogtland springs, Duplex quad exit ASCAR stainless exhaust.

  3. #3
    Status
    Offline
    wattsysri's Avatar
    AOC Fanatic
    Join Date
    Sep 2006
    Posts
    463
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    already done that matey!!
    >>>>> 2.0 GSI X20XEV <<<<<<

  4. #4
    Status
    Offline
    wattsysri's Avatar
    AOC Fanatic
    Join Date
    Sep 2006
    Posts
    463
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    how many connectors are there?
    >>>>> 2.0 GSI X20XEV <<<<<<

  5. #5
    Status
    Offline
    wattsysri's Avatar
    AOC Fanatic
    Join Date
    Sep 2006
    Posts
    463
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    bump!!!!!!!
    >>>>> 2.0 GSI X20XEV <<<<<<

  6. #6
    Status
    Offline
    wattsysri's Avatar
    AOC Fanatic
    Join Date
    Sep 2006
    Posts
    463
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well, i tested both front sensors, they are ok, cleaned all connectors so we shall see..................
    >>>>> 2.0 GSI X20XEV <<<<<<

  7. #7
    Status
    Offline
    wattsysri's Avatar
    AOC Fanatic
    Join Date
    Sep 2006
    Posts
    463
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok found n/s/f/ sensor has intermittant fault

    how do you fit the sensors? are the bolted to the hub or pressed in (ie need a press to remove and re-fit)?/
    >>>>> 2.0 GSI X20XEV <<<<<<

  8. #8
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    afaik the sensors and hub are one complete unit....

    have u checked for continuity?? No way u could just somehow rewire the sensors?

    Sorry if it sounds ridiculous - I aint got ABS so Im just guessing

  9. #9
    Status
    Offline
    Andy_888's Avatar
    AOC Obsessed
    Join Date
    Mar 2007
    Posts
    4,465
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Bugger sounds like this may be my problem too - although still only intermittent problems
    888 Coupe - The original and best!
    For sale - 1x Kidney, Slightly abused by alcohol
    £45,000 or Part Ex for VXR8 Bathurst-S

  10. #10
    Status
    Offline
    Oddjob's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Martin you got any idea what part number the 5 stud ABS hub should be? I've got a spare hub and I want to make sure it's the right one. Picked it up for 99p
    52 Astra G 1.8, 18" Mille Miglia alloys, 325mm Brembo 4 pot conversion, Coupe leather interior, Raid strut brace, Whiteline rear ARB, Irmscher bits (skirts, Carbon steering wheel, Bonnet extension, M3 mirrors, boot & roof spoiler), Reiger Rear Diffuser & Front Bumper, Koni Adj. dampers, 35/30 Vogtland springs, Duplex quad exit ASCAR stainless exhaust.

Page 1 of 2 12 LastLast

Similar Threads

  1. Techy question
    By jam in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 29-10-2008, 15:14
  2. Bit of a MK3 techy Q :D
    By Adam0r in forum Electrical
    Replies: 5
    Last Post: 27-08-2008, 21:45
  3. Computer techy bod Q
    By Ffoeg in forum Chit Chat and a Warm Welcome!
    Replies: 15
    Last Post: 22-07-2008, 07:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •