Results 1 to 3 of 3

Thread: Astra: 1.6 8v auto, 2000, STALLING ?

  
  1. #1
    Status
    Offline
    davedish's Avatar
    AOC Newbie
    Join Date
    Aug 2007
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy Astra: 1.6 8v auto, 2000, STALLING ?

    Hello all, I recently had a full service/mot and my timing belt renewed at 40000 mls. as per vauxhall instruction,but ever since the car keeps stalling when Ive come to a stop,not all the time though,also if you sit and listen to the engine you can hear it skip a beat ever so slightly. Thought I had a dodgy plug,not so. It goes through the gears fine and is better than ever on motorways.I had the work done by a family friend who owns the garage. Its been back a few times to try and resolve the problem, i.e. more new plugs/leads,even a new coil,but to no avail. I dont doubt their work regarding re-setting the timing belt etc. ,after all its bread and butter stuff. Its had the full diognostic kit checking it out but came up with no errors every time. I understand an auto is not supposed to stall as the engine management sorts it all out,well this one does. Any guidence much appreciated.

  2. #2
    Status
    Offline
    Sniffdogg's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    go the same prob mate - mine is a 1.6 8v auto only got about 17,000 on the clock, anybody have any ideas.

    I have heard that it may be the ECU that needs flashing so that it does not need the EGR valve no more.

    Any ideas.
    My New Home - AOC
    Astra Mk 4 1.6 - Role on the mods

  3. #3
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    EGR is a common fault but in this particular instance Id say its possibly the CTS (coolant temp sensor) - tells the engine its cold therefore chucks in more fuel and results in stalling the thing..

    The ECU update is only available on Z series engine (ie post 2000) and then its only available on certain models.

    If u suspect the EGR then its a lot better to have the thing replaced rather than wiped from the ECU....its there for a reason.

    Sniffdogg....what exact problems are u experiencing?
    Also what year is it (guessing my the low mileage its a post 2000 Z16SE model)

    The first port of call must be to remove the EGR, ICV & throttle body (u can leave the TB connected if its easier) and just give everything a thorough cleaning with carb cleaner (about £4 a can from local factors)

    If this dont improve then its highly likely its the EGR or CTS
    CTS is about £10 and EGR can be had for anything upto £50 or so depending on where u look.

    Have u had the fault codes read?

    If u have the X series pre 2000 engine then u can read the codes ur self with a paperclip....Z series engines will require an diagnostic hook up.
    Dealers charge approx £45 for this whereas a local indy garage may charge about £20-30

    My advice - get some carb cleaner - give the above a clean and then report back.... you will then more than likely be advised to change CTS then EGR

    HTH

Similar Threads

  1. Stalling on de-acceleration 1.6 8v auto
    By pmw in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 08-06-2011, 19:14
  2. Auto Lock 2000 Going Cheap!!!!!
    By 73anth in forum North East Region
    Replies: 0
    Last Post: 03-03-2006, 14:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •