Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Wastegate chatter

  
  1. #1
    Status
    Offline
    jh1806's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    101
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Wastegate chatter

    I've started to get wastegate chatter on my z20let - could something have broken?

    Not that i'm too bothered...leh turbo at the end of the month \o/

  2. #2
    Status
    Offline
    Doddy's Avatar
    AOC Obsessed
    Join Date
    Apr 2007
    Posts
    2,328
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    thats turbo stall! its bad

  3. #3
    Status
    Offline
    888rich's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    2,550
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be a boost hose popped off the rear of the engine - something simple

  4. #4
    Status
    Offline
    jh1806's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    101
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by 888rich View Post
    could be a boost hose popped off the rear of the engine - something simple
    One of the small ones that run between the BCS/actuator etc?

  5. #5
    Status
    Offline
    888rich's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    2,550
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could also be a split in one of those too - follow the hoses from the actuator and check for splits - a couple fit into the back of the engine - mine used to blow one off on a regular basis under high boost

  6. #6
    Status
    Offline
    Browny_37's Avatar
    AOC Obsessed
    Join Date
    Jun 2005
    Drives
    Astra J SE 2.0CDTI
    Location
    Derby
    Posts
    1,356
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine has just started chattering on the OE DV too, unless you absolutely rev the knacks off it to get it to boost it wont.
    So i've resorted to the ****ed Baileys to bide me over till i figure the problem out.
    Just asked about replacing the OE DV at my local vauxhall dealers and they seem to think you can only get it as part of the turbo.

  7. #7
    Status
    Offline
    JustinH's Avatar
    AOC Regular
    Join Date
    Apr 2006
    Posts
    119
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had turbo stall /waste gate chatter a couple of times now and it never seems to be a problem with vacuum hoses it's seem only ever related to positve boost ie Turbo to intercooler pipe - intercooler to inlet manifold pipe - oe recirculating valve.

    After having similar probs with the oe dump value i managed to source a repair kit....

    see my original thread http://www.astraownersclub.com/vb/sh...d.php?t=102788

    Call Mat @ Aet Engineering

    http://www.aet-turbos.co.uk/

    £16 + delivery

    And for those of you that think "i'm getting/i've got an LEH tubo it shouldn't happen" well it does mine's a leh and it still uses the same recirc valve as the let.
    MK4 Arden Blue GSI
    Regal Phase 3.5 - 296.8BHP/367.6LBFT

  8. #8
    Status
    Offline
    jh1806's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    101
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by JustinH View Post
    And for those of you that think "i'm getting/i've got an LEH tubo it shouldn't happen" well it does mine's a leh and it still uses the same recirc valve as the let.
    I'm thinking as i have a whole new turbo, i'll be getting a new DV - so it should be ok.

  9. #9
    Status
    Offline
    JustinH's Avatar
    AOC Regular
    Join Date
    Apr 2006
    Posts
    119
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine was a brand new complete vxr turbo and mine went within 2.5 thousand miles - so i fitted a new one and got one as a spare......just in case.
    MK4 Arden Blue GSI
    Regal Phase 3.5 - 296.8BHP/367.6LBFT

  10. #10
    Status
    Offline
    Browny_37's Avatar
    AOC Obsessed
    Join Date
    Jun 2005
    Drives
    Astra J SE 2.0CDTI
    Location
    Derby
    Posts
    1,356
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    This thread is a saviour!
    Many Thanks Justin, just emailed Matt on sales at AET Turbos department in Wakefield.

Page 1 of 2 12 LastLast

Similar Threads

  1. I Have Wastegate Chatter...?
    By mantamagic in forum Turbo Petrol Engines inc. Transmissions
    Replies: 19
    Last Post: 04-11-2003, 14:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •