Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Starting Problem with Astra, Getting Expensive.

  
  1. #1
    Status
    Offline
    skiingmj's Avatar
    AOC Newbie
    Join Date
    Aug 2007
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Angry Starting Problem with Astra, Getting Expensive.

    Hey guys,
    Well this is going be a slightly long story so sorry for this .

    Background Info:
    I have a vauxhall astra Sxi on 53 Plate. It runs a 1.6 16V Twinport engine, engine code Z16XEP.
    Its done around 32,000 miles. And been fine for the last few years until now.
    I am at university and so hasnt had a lot of running, done around 2000 miles in a year.

    The first problem
    I had a little niggly problem when i came back from uni, the car wouldnt start cleanly. It started though, but took quite a few turns over to start.
    This was very constant and didnt matter whether the engine was hot or cold. I took the car to a garage for a good service as i was going on a summer placement for the entire summer in the south of england, and wanted it done before i went.
    The garage said your batteries gone, i was like oh ok. He charged me for a battery and serviced the car. Perfect or so i thought. Car ran like a dream and started perfect or so i thought.
    The day i was going to move down south. The car started showing its orginal issue again and was difficult to start.

    The next part
    So i got down south and really started showing a lot of problems with starting and became difficult sometimes. I was taking short journies to work in the car. But the problem still occurred when i travelled nearly 200 miles in a day.
    I left the car for a weekend and tried starting it on monday morning before work and thus it had no life. Not even a gurgle of trying to start even though the starter motor seemed to be wizzing around at high speed.
    I asked for jump start off a friend and this is a big car trying to start mine. We connected the leads and left for a few mins. Tried starting again and still nothing. Not even a sign of life.
    So we thought heh must be battery so we push started the car and thus it started. But very low power from the cars engine, then it reved up and bounced a bit. Tried to put my foot down and thus still didnt accelerate much. Then took my foot off accelerate and car just slowed down considerable until it came to a complete stop and i had to dump it near round about.

    The garage
    I got the garage to tow the car in and this is where the fun starts grrr....
    They said battery was fine and that wasnt the issue. So they said arghhh yes Crank sensor and some other sensors too have gone.
    Got charged for them and thus car still had problems.
    They cudnt understand the problem with car so they sent the car off to a local compnay of vauxhall. They checked over the car and cost me money too. They said head e.t.c and something more mechanical.
    However the garage that i took the car originally too said noo it can't be mechanical as they were successfull on starting the car when turning certain sensors off, or something like this, he wasnt absolutely clear on it.
    So the garage i orginally took the car into got the car back and then said they would pop onto a well known Auto electrician's he knows. So i was like ok no problem.
    The auto electrician has had the car for a week and a bit now and with no look it seems. They said yep ECU is at fault and will cost me £250 to repair and so they sent it off to a company to repair the ECU.
    They got it back later last week and have still not been able to get the car to successfully work. This is getting ridiculous now and i am certainly losing my patience. The guy i contact at the original garage says the auto electricians are looking over the car directly and making sure all wireing is correct, but doesnt seem to be much success. They are starting to lose direction on what to try next. The mechanics have said this is the worst car they have ever worked on in over the 30 years theyve been working on them.
    I have been highly recommended to this company but i am losing my faith.

    Costs to date:
    £160 total for sensors. £140 labour for the original garage at the moment
    £120 for vaux to look at it
    £250 for ECU fixing and cost for labour is at around £200 and going up!
    So at the moment its around £870 in total. OMG
    I haven't paid yet tho and i am a student so pretty poor.


    Please can anyone help me, I would really appreciate anything.

    Cheers dudes

    MIKE

  2. #2
    Status
    Offline
    lilt's Avatar
    AOC Newbie
    Join Date
    Jul 2007
    Posts
    45
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ouch, seems abit odd, but did they not check the alternator? Could be why the car would not run even with a new battery?

  3. #3
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    Well Mike from the symptoms you listed I would of said its the coil pack as they are pretty common to go on Vauxhalls TBH.

    Have they checked or changed this at all?
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  4. #4
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could it be attack of the dodgy earth? Get a mechanic to remove, clean and replace the earth strap to the engine and see if that helps.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  5. #5
    Status
    Offline
    skiingmj's Avatar
    AOC Newbie
    Join Date
    Aug 2007
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hey thanks for the reply to my post.
    As you can guess this is getting very expensive.

    I havent done anything in the sense of checking things myself. I left it to the garage i put it into, I am thinking this was a certain mistake.

    I am not sure about the coil pack. As i thought this would be one of the things they would have checked first.

    Also the alternator is perfectly fine, once the car starts its great and power is to the max. However it does come to mind that when the car ignites and fully turns over. A funny quick whining sounds comes from the engine and everything seems to restart. I.e. radio resets and clock. Its like something dragged the power down a lot in the car. This only happens after the engine has fired from the starter motor turning it over.
    ODD :S

    I am going into the garage tonight to speek to the guys and see what they say. I am starting to think i am getting ripped off. I am an electrical engineer and know what things are, but I simply didnt have time to get my hands dirty to look it all over. My gut instinct makes me feel i am getting taken for a ride. as i think laterally and cannot understand why i have had the ECU taken out and sent away costing £250.

    Anything else will be great.

    Thanks

    Mike

  6. #6
    Status
    Offline
    skiingmj's Avatar
    AOC Newbie
    Join Date
    Aug 2007
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just spoke to the garage again, or well my father has.

    A new ECU, their kidding right

    This car is not even 4 years old yet and was register in november 2003.
    How much will this cost? and what do you think ?

    Thanks again
    Mike

  7. #7
    Status
    Offline
    skiingmj's Avatar
    AOC Newbie
    Join Date
    Aug 2007
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Anyone have any ideas ?

  8. #8
    Status
    Offline
    skiingmj's Avatar
    AOC Newbie
    Join Date
    Aug 2007
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    SOLUTION FOUND,

    SCRAP IT!!!!

    Vauxhall cars are pathetic, i will never buy one again.
    I know u guys lve your vaux but still no car, and 2000 less. With no result.
    Gone to trading standards, claiming thru there.

    Getting myself a peaugot 406 temporary. Until the vauxhall dumb asses can sort it, and so i can get rid of the useless junk

  9. #9
    Status
    Offline
    astra_dave's Avatar
    AOC Premium Member
    Join Date
    May 2006
    Location
    Bolton
    Posts
    5,316
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    sorry you feel that way about your car, but if thats the solution u wanna take thats your choice
    Quote Originally Posted by aussiegman View Post
    You know me so well and not even dinner, a movie and some flowers Tony. What sort of man do you think I am!!!!!

  10. #10
    Status
    Offline
    vauxhallparts's Avatar
    AOC Newbie
    Join Date
    Aug 2007
    Posts
    31
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    how much you want for the car, running or not

Page 1 of 2 12 LastLast

Similar Threads

  1. astra mk3 starting problem
    By hawker in forum Electrical
    Replies: 3
    Last Post: 28-05-2008, 05:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •