Results 1 to 3 of 3

Thread: Strange problem with heating and ventilation

  
  1. #1
    Status
    Offline
    mikesmith2's Avatar
    AOC Regular
    Join Date
    May 2007
    Posts
    219
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Strange problem with heating and ventilation

    Hi I had a new battery put in my key fob today. When i got back to the car it unlocked ok but when i started it up i had no blowers air con or recirc.
    I switched it off and as i was doing so the blowers started working again so i reseated all fuses and its been ok since.

    Was it because i replaced the battery?

  2. #2
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by mikesmith2 View Post
    Hi I had a new battery put in my key fob today. When i got back to the car it unlocked ok but when i started it up i had no blowers air con or recirc.
    I switched it off and as i was doing so the blowers started working again so i reseated all fuses and its been ok since.

    Was it because i replaced the battery?
    Hi no the fob battery would not cause that to happen,it was possibly your fuse was oxidised and resetting it has cleaned the connector

  3. #3
    Status
    Offline
    mikesmith2's Avatar
    AOC Regular
    Join Date
    May 2007
    Posts
    219
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks. I'll keep an eye on it

Similar Threads

  1. Heating Problem!?
    By jimsohal in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 11-12-2009, 16:53
  2. Strange ventilation smell
    By masj78SRi in forum Astra Discussion & Chat
    Replies: 7
    Last Post: 11-07-2005, 18:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •