Results 1 to 4 of 4

Thread: Dodgy Wipers ??

  
  1. #1
    Status
    Offline
    Nick B's Avatar
    AOC Newbie
    Join Date
    Jul 2007
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Lightbulb Dodgy Wipers ??

    My wipers work on 2nd and 3rd setting but on intermittent they stop mid screen then move to top back to mid then to bottom they pause for like 10seconds between movement !! I have changed they relay and the stalk and the problem is still there what else could it be ?? and where will i find it ?? thanks

  2. #2
    Status
    Offline
    Shady_Brady's Avatar
    AOC Regular
    Join Date
    Apr 2007
    Posts
    209
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    A common fault mine does the same thing was told it was the window wiper motor and thats a nice £107+vat from vauxhall so i'm just putting up with it for now. The motor is under the plastic trim just under the bonnet lip, was told to try oiling the window wiper mechanism to seeing if it was just putting a little to much pressure on the motor but haven't got round to sorting yet and be careful if you try a second hand motor this can be a common thing.

  3. #3
    Status
    Offline
    humourbash's Avatar
    AOC Newbie
    Join Date
    Dec 2007
    Posts
    17
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Shady_Brady View Post
    A common fault mine does the same thing was told it was the window wiper motor and thats a nice £107+vat from vauxhall so i'm just putting up with it for now. The motor is under the plastic trim just under the bonnet lip, was told to try oiling the window wiper mechanism to seeing if it was just putting a little to much pressure on the motor but haven't got round to sorting yet and be careful if you try a second hand motor this can be a common thing.
    i got the wiper motor today for £20 from local scrap yard. not got around to fitting it in yet. but what i have done is tried the wiper shalk first. as sometimes it might be the shalk. so i bought one from the yard for a tenner. to test it out. it wasnt it! so i went back and paid another tenner to swap for the motor. lucky me. it was the only one they have in stock!
    Tomorrow i will get to fit it in. but i am looking for intructions on how to remove and place the motor! as i dont want to make a mistake and make the costs to correct it go high in costs!

    Any one know how or a site or on here that tells you how?

  4. #4
    Status
    Offline
    Andy 16v's Avatar
    AOC Newbie
    Join Date
    Nov 2007
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine went when it was still under warraty, the linkage had seized so that needed changin too (whatever that is lol)

Similar Threads

  1. Dodgy Wipers
    By benhavenhand19 in forum Electrical
    Replies: 14
    Last Post: 12-02-2010, 00:04
  2. dodgy wipers?
    By monkeymafia in forum Electrical
    Replies: 3
    Last Post: 04-06-2004, 23:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •