Results 1 to 5 of 5

Thread: Cuts Out But Starts Straight Away After?

  
  1. #1
    Status
    Offline
    C9SRi's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,694
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Cuts Out But Starts Straight Away After?

    Car: 1.4 Mk3 Astra - C14SE

    Got a weird problem with my spare car... it will start up straight away but sometimes cuts out whilst driving, and the battery light comes on... but the car will start up again straight away.

    the car has been fitted with an aftermarket immobilzier... you switch the ignition on, but NO lights come on untill you press a button, when all the lights will come on and you can start the car...

    sometimes not all the lights come on even after pressing the switch, but the car still starts....

    i dont know if its todo with the immob, or its something else, to making it cut out whilst driving, but starts up again?

    what machanical things would it be to make the car switch off but start straight away?
    any idea's?
    Star Silver Astra Coupe Turbo

  2. #2
    Status
    Offline
    C9SRi's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,694
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    any idea's?
    Star Silver Astra Coupe Turbo

  3. #3
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    Bad earth, loose connections to the battery terminals. Water in the system?
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  4. #4
    Status
    Offline
    C9SRi's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,694
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by jam View Post
    Bad earth, loose connections to the battery terminals. Water in the system?
    il check them out... my mate also said bad earth
    Star Silver Astra Coupe Turbo

  5. #5
    Status
    Offline
    techsteve's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    1,046
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Two common problems with these, check the wiring to the distributor as they can suffer corroded wiring, wiggle the plug under the dist and see if it cuts out, if so put a cable tie round it too keep it in place, otherwise can end up with new dist
    The usual prob is the ignition amplifier under the coil, although unless they break down completely their a bugger to diagnose as you say it starts again so you can't check for a spark etc, because they are'nt cheap i usually put a s/hand one on to try first ( this is the most common problem )
    Or it could be an immobiliser fault, only way to find out this is going to be remove the immobiliser and all the wiring
    HIGHDOWN Car Audio & Security
    Clifford, Genesis, Rockford, CDT Audio

Similar Threads

  1. car starts but then cuts out
    By Deser 69 in forum Electrical
    Replies: 18
    Last Post: 08-03-2014, 15:46
  2. 55 cdti astra diesel 1.3 mk5?starts but cuts out straight away
    By bridgemoore in forum Diesel Engines inc. Transmissions
    Replies: 1
    Last Post: 09-03-2013, 19:26
  3. car starts then cuts out??
    By thewhizz in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 14-10-2005, 11:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •