Results 1 to 5 of 5

Thread: A few problems :(

  
  1. #1
    Status
    Offline
    Tlee's Avatar
    AOC Fanatic
    Join Date
    Dec 2006
    Posts
    985
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    A few problems :(

    My "electrical" windows keep playing up. Sometimes when you hold the button, they go up/down automatically, sometimes they dont and you have to hold the button down all the time.

    My horn decides it doesn't want to work, then it does. I dont think the air is running out, as when it works the sound is fine. I think restarting the engine fixes this problem.

    My wiper motor is dead. Interval doesnt work at all, the blades just get stuck half way up the screen. The only way to fix it is by putting it on the fastest setting and quickly turning it off before it starts again.

    My AC doesnt work. When on 4, the fans blow air like they are one 1. Then it's not even cold air. It's just the same temperature as the inside of the car.

    I also have no money to fix these problems. Could anyone offer any advice to sort these problems the cheapest way possible?
    Astra is coming back..bigger badder and better
    ..or is it? Thinking of buying a coupe

  2. #2
    Status
    Offline
    buckle's Avatar
    /
    Join Date
    Sep 2004
    Posts
    18,921
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by Tlee View Post
    My AC doesnt work. When on 4, the fans blow air like they are one 1. Then it's not even cold air. It's just the same temperature as the inside of the car.
    Has the pollen filter been changed on the car before? Check it to make sure it isn't clogged up with shite, as that would reduce the airflow.

  3. #3
    Status
    Offline
    D4nnyGsi's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,031
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My wiper motor is dead. Interval doesnt work at all, the blades just get stuck half way up the screen. The only way to fix it is by putting it on the fastest setting and quickly turning it off before it starts again.
    contact inside the motor for intermittant has broken. can either strip it and try to repair it or easier replace it with a new one!

  4. #4
    Status
    Offline
    DJAv's Avatar
    AOC Premium Member
    Join Date
    Jun 2007
    Drives
    Astra H Design 2.0T
    Location
    Cambridgeshire
    Posts
    1,414
    Mentioned in
    8 Post(s)
    Quoted
    31 Post(s)
    If your windows fail to go up automatically after a quick press and hold - This means the computer need re-setting. Normally happens when the battery has been disconnected. Could be a good idea to test you battery too.

    To reset the windows do the following ...........

    - Bring the window down
    - Push and hold the close button
    - Keep holding the button for 10 - 15 seconds after they close.
    - try them

    Sorry if you already knew this!

    J
    Astra MK4 SXI 1.6 Twinport [Z16XEP] (2004) & Astra MK5 Design 2.0T [Z20LEL] (2006) & Zafira MK1 [Z18XE] (2003)|| Astra MK4 1.6 SXI [Z16XE] (2002) || Astra MK5 VXR [Z20LEH] (2007) || Astra MK4 1.6 SXI [Z16XE] (2001) || Vectra MK2 1.6 LS (1999) || Astra MK2 1.4 Merit (1990)

    Click here for the How To's

  5. #5
    Status
    Offline
    Tlee's Avatar
    AOC Fanatic
    Join Date
    Dec 2006
    Posts
    985
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks guys,

    DJAv, the battery does come disconnected cause the holding plate has come off ( i need to get a new one) and due to the many speed bumps it comes loose.

    I will look at the wiper motor when the weather is a bit better - but then i wouldnt have to use them
    Astra is coming back..bigger badder and better
    ..or is it? Thinking of buying a coupe

Similar Threads

  1. 1.4 sxi idling problems and over fuelling problems
    By danny mcg in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 15-03-2014, 17:38
  2. Problems with car / Problems with Regal Autosport
    By BigG33 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 65
    Last Post: 10-07-2011, 13:00
  3. Replies: 59
    Last Post: 11-04-2007, 22:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •