Results 1 to 7 of 7

Thread: people with HKS d.valves! HELP!

  
  1. #1
    Status
    Offline
    Jonny's Avatar
    AOC Regular
    Join Date
    Feb 2006
    Posts
    202
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    people with HKS d.valves! HELP!

    fitted my hks d.valve lastnite, with the screw in the back for adjusting the preload etc on the spring, but the d.v doesnt seem to be opening or something, isnt making the HKS high pitched 'squeak' noise at all, sounds like my old bailey d.v but worse!! any ideas? do you rekon i have got an airleak from somewhere??

    thanks for any info

    jon

  2. #2
    Status
    Offline
    mattycruise's Avatar
    AOC Fanatic
    Join Date
    Jan 2007
    Posts
    304
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    try ajusting your screw, might be opening too easy, what boost you running?
    Is Back To The Dark Side!!!!

  3. #3
    Status
    Offline
    Jonny's Avatar
    AOC Regular
    Join Date
    Feb 2006
    Posts
    202
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have, all the way in so it didnt open and all the way out and its still the same, the sound doesnt alter at all. im runnin standard boost mate. nothing special!

  4. #4
    Status
    Offline
    mattycruise's Avatar
    AOC Fanatic
    Join Date
    Jan 2007
    Posts
    304
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    will the low boost pressure not make it sound a bit funny? meaning that it needs high boost pressure to get the full on hks sound?
    Is Back To The Dark Side!!!!

  5. #5
    Status
    Offline
    Jonny's Avatar
    AOC Regular
    Join Date
    Feb 2006
    Posts
    202
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    wel i dont think so as i tried a mate of mines ages ago (with no screw on the back) just to see if it would work and it did, wel it made the sound it should have, but just kept stalling all the time obviously!

  6. #6
    Status
    Offline
    mattycruise's Avatar
    AOC Fanatic
    Join Date
    Jan 2007
    Posts
    304
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmmm dunno then, mine is running the hks without the screw and mine goes fine, mine only stalls if your driving it wrong.

    sorry bud can't help you
    Is Back To The Dark Side!!!!

  7. #7
    Status
    Offline
    Jonny's Avatar
    AOC Regular
    Join Date
    Feb 2006
    Posts
    202
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just out of interest mate. what is your d.v suppose to be for? i.e starlet, evo etc? or is it a universal one? as i have bought a universal one from tweeks for mine, i assume they all make the same noise though!?

Similar Threads

  1. how many people have dump valves on their
    By mk4 GSI in forum Turbo Petrol Engines inc. Transmissions
    Replies: 28
    Last Post: 23-12-2008, 14:09
  2. computer people/comsumer rights people need your help - UPDATE PAGE 6 -
    By MatG in forum Chit Chat and a Warm Welcome!
    Replies: 74
    Last Post: 10-08-2005, 20:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •