Results 1 to 3 of 3

Thread: Ok, yet another problem.....

  
  1. #1
    Status
    Offline
    Ryaneddie's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    90
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Ok, yet another problem.....

    Had it a couple of times recently where i have been running the car hard and once when running around normally.

    Basically when i drop the revs the car sputters and stalls leave engine off for a minute and it is fine again. Also have noticed a drop in power since it started to occur ????

    Any ideas what has broken/happened ??

    Cheers,
    James
    Mk4 Astra GSi Full Re-Build, GT2871RS, Tubular Manifold 376bhp 393 lb/ft thus far !

  2. #2
    Status
    Offline
    Ryaneddie's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    90
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is there anybody ?
    Mk4 Astra GSi Full Re-Build, GT2871RS, Tubular Manifold 376bhp 393 lb/ft thus far !

  3. #3
    Status
    Offline
    Ryaneddie's Avatar
    AOC Regular
    Join Date
    Feb 2007
    Posts
    90
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    oh, have also noticed a lot more popping from the exhaust coming down the gears ??
    Mk4 Astra GSi Full Re-Build, GT2871RS, Tubular Manifold 376bhp 393 lb/ft thus far !

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. ECT problem or Idle Air Control valve problem?! =S
    By Jer7 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-12-2012, 13:50
  3. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •