Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: My New Mk4 SXI. A few problems. Please Help.

  
  1. #1
    Status
    Offline
    lokas's Avatar
    AOC Fanatic
    Join Date
    May 2007
    Posts
    352
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    My New Mk4 SXI. A few problems. Please Help.

    I have bought my new car yesterday. Mk4 2001 3dr sxi.

    I was having a play today making sure everything is fine but I'm worried that its not.

    Firstly the ABS. The light does not come on when I put the keys into the igniton and turn. When I am driving it does not seem to be working (I assume that the car should have had ABS as standard)?

    Secondly, the air conditioning- its blowing hard but the air is quite warm, I assume that a simple regassing should fix this.

    Thridly just a small thing, the cover over the rear windscreen wiper motor comes off very easily (I can lift it off without any effort) is this a common fault or should it atelast clip off?

    What's worrying me most at the moment is the ABS, any ideas on what it could be and how much I am looking in repairs?

  2. #2
    Status
    Offline
    Azreal677's Avatar
    AOC Regular
    Join Date
    Apr 2007
    Posts
    205
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have a 52 sxi 5 door and i dont think i have ABS, i keep locking up when i do hard stops as im used to having abs
    MK1 Corsa club 2000 - Dead
    MK4 SXi 2002 Silver - Dead

    MK5 SXi 2005 Silver

  3. #3
    Status
    Offline
    Sten's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Location
    Paisley ,
    Posts
    16,452
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    You're car wont have ABS unfortunately.

    A regass should sort the air con.
    Previous Astras: 1994 Cesaro 1.8 16v | 2002 SXi 1.6 16v | 2001 Coupé 2.0 Turbo | 1999 LS 1.6 16v
    Other Vauxhalls: 2001 Vectra 1.8 16v| 2003 Vectra GSi 3.2 V6 | 2005 Signum CDTi 150

  4. #4
    Status
    Offline
    moley_2003's Avatar
    AOC Fanatic
    Join Date
    Dec 2005
    Posts
    675
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ABS isnt standard on all the astra mk4's mate, more than likely your hasnt got it, my SXi 2001 doesnt! so thats nothing to worry about! and the air con sounds like its just a simple re gas! mine needs that too! as for the rear wiper motor cover i take it you mean the arm cover (the piece of plastic that covers the spline?)? if so its fairly normal that you can lift them by hand, i can on my front two (and just have)!

  5. #5
    Status
    Offline
    lokas's Avatar
    AOC Fanatic
    Join Date
    May 2007
    Posts
    352
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ahh thats annoyed me abit now. Is there any definitive way I can check wether I have ABS or not? Mind you hopefully it won't be too bad. For the past 2 years I have been driving a 1991 H Reg Nissan Sunny so I'm used to having no ABS. For some reason I just assumed they came as standard.

  6. #6
    Status
    Offline
    gazTD's Avatar
    AOC Gold Member
    Join Date
    Oct 2005
    Posts
    14,381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    when you turn the ignition on the abs light should come on then go out along with all the other lights on the dash
    Gaz

    No longer owns an Astra


    Bye bye VXR Castle Combe Edition - because it's done more laps of Castle Combe than most Bergs have of the Ring

  7. #7
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ABS is only standard on the 2.0DTi and 1.8 after 2001. It was optional on the 1.6 and 1.7CDTi.

    ABS is only standard across the whole range on the Mk5 Astra.

    Basically, no light, no ABS. If the ABS was faulty or totally dead then the light would stay illuminated.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  8. #8
    Status
    Offline
    KrisC's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,047
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If you have ABS there will be an ABS pump in the engine bay, it'll be to the rear of the battery.
    Astra SRi Turbo
    281|317

  9. #9
    Status
    Offline
    lokas's Avatar
    AOC Fanatic
    Join Date
    May 2007
    Posts
    352
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well, sorted. No ABS Shame as it was listed on eBay as having ABS. But bought it outside of eBay so can't really do anything. Oh well we live and learn. Atleast it's not broken

  10. #10
    Status
    Offline
    Duff's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    2,417
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine is a 2002 sxi and no abs here - to be honest i am glad as i had it in my 2006 corsa van and hated it

Page 1 of 2 12 LastLast

Similar Threads

  1. 1.4 sxi idling problems and over fuelling problems
    By danny mcg in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 15-03-2014, 17:38
  2. Problems with car / Problems with Regal Autosport
    By BigG33 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 65
    Last Post: 10-07-2011, 13:00
  3. Replies: 59
    Last Post: 11-04-2007, 22:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •