Results 1 to 7 of 7

Thread: Anyone have any problems with the Richbrook gear surround???

  
  1. #1
    Status
    Offline
    john1981's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    1,180
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Anyone have any problems with the Richbrook gear surround???

    Hey Guys,

    Typical!!! I fitted my newly painted gear surround which I assume is richbrook into my car yesterday. Today when I lifted the collar on the gear stick and move to the right to reach reverse part of the mechanism hits the gear surround.

    I am gonna pull it out tomorrow and see if the mechanism can be modified to not hit the gear surround.

    Just thought it was strange, has it happened to anyone else?
    Drives: Astra MK4 Coupe 2.2 & MK4 Estate 1.7TDI (Car Modification Diary)

  2. #2
    Status
    Offline
    Gregg's Avatar
    AOC Obsessed
    Join Date
    Jul 2006
    Posts
    2,429
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i havent had this problem with mine, maybe its not centered quiet right

  3. #3
    Status
    Offline
    john1981's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    1,180
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Gregg View Post
    i havent had this problem with mine, maybe its not centered quiet right
    I measured it today, its perfectly in the middle. When you lift the colar on the gear stick the side bit lifts 5mm higher than the surround, I think I am gonna have to modify the mechanism slightly.
    Drives: Astra MK4 Coupe 2.2 & MK4 Estate 1.7TDI (Car Modification Diary)

  4. #4
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    can you get a photo of the surround?

    I've had no probs with mine either, and can't understand why you are

  5. #5
    Status
    Offline
    john1981's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    1,180
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Ffoeg View Post
    can you get a photo of the surround?

    I've had no probs with mine either, and can't understand why you are
    Will do tomorrow. Mine hangs over the top of the gaiter all the way around about 3mm.
    Drives: Astra MK4 Coupe 2.2 & MK4 Estate 1.7TDI (Car Modification Diary)

  6. #6
    Status
    Offline
    pyane's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    302
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine hangs over vry very slightly as well but i ahve no problem with mine either
    2006 Astra 1.6 16V Twintop Sport

  7. #7
    Status
    Offline
    john1981's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    1,180
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    OK this is how I fitted it. I measured it as best I could and to it looks dead on perfect.




    Here is whats going on under the gaiter.



    So then I took a junior hacksaw to the problem.



    Problem solved:

    Drives: Astra MK4 Coupe 2.2 & MK4 Estate 1.7TDI (Car Modification Diary)

Similar Threads

  1. Richbrook gear surround
    By Dannyboy45 in forum Interior
    Replies: 5
    Last Post: 13-02-2009, 18:50
  2. Richbrook gear surround
    By neilll in forum Interior
    Replies: 8
    Last Post: 13-09-2007, 19:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •