Results 1 to 7 of 7

Thread: X18XE1 Running problems? Flatspot

  
  1. #1
    Status
    Offline
    - Cal -'s Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Location
    Warrington, Cheshire
    Posts
    514
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    X18XE1 Running problems? Flatspot

    Hey guy's astra sport 1999 x18xe1 developed a flatspot mainly in first gear accelerating, any ideas anyone? NO eml on either! EGR is also fine..

    Thanks Cal

  2. #2
    Status
    Offline
    Chidley's Avatar
    AOC Fanatic
    Join Date
    Dec 2006
    Posts
    409
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive got an x18xe1 98, what do you mean by flatspot? (im only young and not mechanically minded) cus i might have a similar problem
    1.8 16V Astra Sport

  3. #3
    Status
    Offline
    - Cal -'s Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Location
    Warrington, Cheshire
    Posts
    514
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Slight throttle hesitation when running, i.e throttle pressed but no power for split second

  4. #4
    Status
    Offline
    Chidley's Avatar
    AOC Fanatic
    Join Date
    Dec 2006
    Posts
    409
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ah right, well, this is on occasions not all the time but, when i turn the engine on the revs can be as high as 2000rpm but drop slowly (dont know why as my foot isnt on the accelerator), also i can be stationary in neutral, just parked up from a drive or similar, and the revs wont drop below 1000 until i touch the accelerator when it returns to 750 (tickover). and also if ive just reversed out of my drive, put it in first and pull away, it gets to around 2500-3000rpm then stops for a brief moment and then carries on, feels similar to stalling a car but not as bad, like a bump. and then other times it can be spot on not a problem, might be the cold weather we've been having.
    1.8 16V Astra Sport

  5. #5
    Status
    Offline
    Aquiva's Avatar
    AOC Regular
    Join Date
    Apr 2007
    Posts
    96
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have the same problem on mine, almost like a lack of throttle response. I've heard that the pre 2002 (mine) models has a cable driven pedal, where the later ones are drive-by-wire, where the throttle is electronically controlled. I don't know if this might have something to do with it.
    "Racing improves the breed!"

  6. #6
    Status
    Offline
    smokeydabear's Avatar
    AOC Fanatic
    Join Date
    May 2006
    Posts
    660
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    a slight flatspot can usually be cured servicing the car i.e filters, plugs also good idea to check how the coilpack is doing, obviously cleaning the TB may also help.

    if it develops then could be something more serious but doesnt sound it.
    Drives : Astra Mk4 1.8i 16v Sport
    Wanted : Coupe front Bumper (Cash Waiting!!)
    Wanted : Standard 1.8 airbox, will swap for K&N!

  7. #7
    Status
    Offline
    Iain's Avatar
    AOC Regular
    Join Date
    May 2007
    Posts
    103
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Blow some carb cleaner into the throttle bod, mk4's have a habit of gunking up causing flat spots, erratic idleing etc etc

Similar Threads

  1. X18xe1 running issue PLZ HELP!!
    By chunk1982 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 17-08-2014, 00:51
  2. idle/Flatspot Problems,Please Help :(
    By coupetel in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 14
    Last Post: 04-03-2010, 07:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •