Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: its not starting

  
  1. #1
    Status
    Offline
    rafe's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Drives
    Zafira gsi
    Location
    Newcastle upon tyne
    Posts
    98
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy its not starting

    Iv hade my car for about 2 weeks now and i park it on the road, now the road is more like a hill, not by much, where only talking mayby 10 degrees at the most, but it seems to enough to stop my car from starting if it is facing up the hill, when its facing down hill it seems to be fine. Has anyone has this before and if so what could it be?
    2004 Zafira GSI

  2. #2
    Status
    Offline
    Clemo SXi's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    1,575
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    does it have petrol in it?!?!?!
    I'm after another Coupe Turbo

  3. #3
    Status
    Offline
    Clemo SXi's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    1,575
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    what I mean is, if its low on fuel, then due to the slope I'd assume the petrol would be sloshing around at the back of the fuel tank
    I'm after another Coupe Turbo

  4. #4
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    I'm guessing it'll probably be petrol returning to the tank. I have a starting problem when its left for 2-3 days without being started. It doesn't seem to happy about life. But it does start after a few turns. Even does it after a service so I recon its just fuel returning to the tank and the injectors are having to push it back to the engine again.

    Try turning your key to the II position. (So your dash lights up). I think the injectors start up at this point. Let it sit there for a while 10 seconds or so and try to start it.

    jam
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  5. #5
    Status
    Offline
    rafe's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Drives
    Zafira gsi
    Location
    Newcastle upon tyne
    Posts
    98
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its only really done it 2 or 3 times, one time it was half full and the last time it was running low. I think from now on ill be parking facing downhill
    2004 Zafira GSI

  6. #6
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    The fuel pump will resupply the engine you just got to wait for it to do it. But if its running low its probably not the best idea to park it facing uphill.

    jam
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  7. #7
    Status
    Offline
    Jonny Briggs's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Same Problem

    I have the same thing with my 1.8 coupe

    It seems to be when I have a given it some thrash and then try and start it later. Its only every now and then mind - thought there maybe some un-burned fuel stuck somewere!

    Im just glad its not just me!

  8. #8
    Status
    Offline
    munkie's Avatar
    AstraSport Member
    Join Date
    Apr 2007
    Posts
    4,922
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    only ever happened to me once when i had the front end jacked up for about 2days, must just be the petrol running back in the tank

  9. #9
    Status
    Offline
    Clemo SXi's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    1,575
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    keep the tank above a quarter!
    I'm after another Coupe Turbo

  10. #10
    Status
    Offline
    Blistz's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,056
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Clemo SXi View Post
    keep the tank above a quarter!
    Anything below a quarter and the astra petrol gauge just becomes a gimick anyway.
    Yet another p0100 and p0110, fault code sufferer with the X18XE1

Page 1 of 2 12 LastLast

Similar Threads

  1. starting
    By danat45 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 18-01-2013, 00:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •