Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: joinin the n/a gand but problem!

  
  1. #1
    Status
    Offline
    gissyturbo!'s Avatar
    AOC Obsessed
    Join Date
    Mar 2007
    Posts
    1,098
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    joinin the n/a gand but problem!

    iv pulled the c20let outta my mk3 (4 a new project) and put a 2.5 v6 redtop in it ran fine in the last car (67,000 mile) and its runnin fine in mt astra it really does purr! but its got a problem...... today i took it out and wen i got back opened the bonnet and i was going to change the plugs but wen i pulled the front 3 leads out the plug hole was filled with oil??????? its not smokin n no signs of head gasket going a i can think of is rocker cover gasket??? n e ideas?

  2. #2
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    could of this been done when it was filled up with oil
    as i changed plugs on a astra SriT for a guy he had oil on top of plug 2 an 3

  3. #3
    Status
    Offline
    gissyturbo!'s Avatar
    AOC Obsessed
    Join Date
    Mar 2007
    Posts
    1,098
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    that would be nice if it wa! but it wa about 2 inch deep! shall i dry it out n c wat happens?

  4. #4
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    on this one i had a lot of oil about 4cm of it all over plugs 2 and 3
    me i would get the oil out with a long plastic pipe air line just suck it up
    fit new plugs an see if it dose it again

  5. #5
    Status
    Offline
    gissyturbo!'s Avatar
    AOC Obsessed
    Join Date
    Mar 2007
    Posts
    1,098
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ill go do it now mate thanks very much, if not do u think it cud be rocker covergasket?

  6. #6
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    it could be the gasket
    its not that hard to change it if it is
    what V6 do you have ??
    on his car it was oil from when filling up

  7. #7
    Status
    Offline
    techsteve's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    1,046
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Nice simple answer to this one
    The cam covers on these warp and allow oil into the plug holes, done quite a few now change the gaskets first to be sure but in all honesty new cam covers required
    HIGHDOWN Car Audio & Security
    Clifford, Genesis, Rockford, CDT Audio

  8. #8
    Status
    Offline
    sam_p2000's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    171
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My old calibra v6 had the same problem on the back bank of cylinders. I just stuck in a new rocker cover gasket and cured all...theres not much else in the area it could be coming from. If it helps PM me and ill e-mail you my V6 engine manual.
    X20XEV Gsi Now sold but now have a Corsa GSi C20XE

  9. #9
    Status
    Offline
    gissyturbo!'s Avatar
    AOC Obsessed
    Join Date
    Mar 2007
    Posts
    1,098
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    iv cleaned out all the plug holes and it hasnt filled up again yet, but can smell oil a little wen it gets warm so iv ordrered a new gasket, thanks for the advice lads n thanks for the offer samp2000,
    But now it has another problem (wen do bloody teethin problems stop lol)
    if its left over nite it wont start in the morning at all have to put booster on it and turn the key for 5 secs so it turns over let it go then repeat over and over again and it will start, now.... wen i was putting the engine in the hoist chain slipped and snapped a sensor that bolts in to the intake in the middle of the intake manfold????? wen its even slightly warm itll start first time every time! but my problem is its goin on ebay 2nite so want tomake sure its erfect n e ideas

  10. #10
    Status
    Offline
    sam_p2000's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    171
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is the booster needed because the battery wont hold a decent charge? If thats the case all your electrics will go bananas because of the low voltage.
    Check the alternator by putting a multimeter accross the battery...you should have about 14V with the engine running and somewhere between 12.5 and 13.5v with the engine off. If you have anything less than this then either the battery or alternator are fubard. Did you upgrade the battery when the engine was changed?
    X20XEV Gsi Now sold but now have a Corsa GSi C20XE

Page 1 of 2 12 LastLast

Similar Threads

  1. Dad joinin the astra clan
    By vxmikey in forum Scotland Region
    Replies: 0
    Last Post: 07-02-2005, 17:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •