Results 1 to 8 of 8

Thread: Small web browsing issue...

  
  1. #1
    Status
    Offline
    jimmy_c's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Posts
    3,150
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Small web browsing issue...

    When ever I open a page with lots of photos attached to it (for example a thread on here with loads of pics) my browser will only load so many photos, then the rest will be red x's. If I hit refresh it'll load a few more, then if I do it again it'll load a few more etc etc.

    Pretty sure this has only started happening fairly recently.

    I'm running IE 7.0.5700.6 on XP Home.

    Any tips?
    LM Audio - Knebworth Herts - 01438 812444

  2. #2
    Status
    Offline
    gRoberts's Avatar
    AOC Obsessed
    Join Date
    Apr 2005
    Posts
    1,340
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you tried clearing your temporary internet files? Usually windows/ie puts a limit on this and sometimes it can cause browsing issues.

  3. #3
    Status
    Offline
    Sten's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Location
    Paisley ,
    Posts
    16,452
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Clear your temp files and cookies.

    mmmm cookies, I'm hungry.
    Previous Astras: 1994 Cesaro 1.8 16v | 2002 SXi 1.6 16v | 2001 Coupé 2.0 Turbo | 1999 LS 1.6 16v
    Other Vauxhalls: 2001 Vectra 1.8 16v| 2003 Vectra GSi 3.2 V6 | 2005 Signum CDTi 150

  4. #4
    Status
    Offline
    gRoberts's Avatar
    AOC Obsessed
    Join Date
    Apr 2005
    Posts
    1,340
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Click Tools > Delete Browsing History... Mind, this will remove all your cookies and history etc, so you may have to log back in to here and some other sites you automatically log into.

  5. #5
    Status
    Offline
    jimmy_c's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Posts
    3,150
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers guys
    LM Audio - Knebworth Herts - 01438 812444

  6. #6
    Status
    Offline
    Han's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    1,475
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    This keeps happening to me even though I keep clearing everything out.



  7. #7
    Status
    Offline
    gRoberts's Avatar
    AOC Obsessed
    Join Date
    Apr 2005
    Posts
    1,340
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    You can tell IE not to Cache anything thus stopping this issue. I vow not to use IE so I am not that clued up on Version 7. Previously you could set the Cache Size (temprorary internet) to 0 mb and it wouldn't store any.

  8. #8
    Status
    Offline
    Han's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    1,475
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well I used to use Firefox until it just stopped working one day, so downloaded IE and have just used that ever since. My computer is full of problems, can't even go on msn and the Internet at the same time, cos it just closes both!



Similar Threads

  1. A small issue...
    By ColuGav in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 7
    Last Post: 01-12-2009, 01:57
  2. Small issue - but a problem
    By MatG in forum Electrical
    Replies: 6
    Last Post: 28-02-2008, 21:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •