Results 1 to 8 of 8

Thread: z18xe - wont start

  
  1. #1
    Status
    Offline
    chazsxi's Avatar
    AOC Newbie
    Join Date
    May 2004
    Posts
    25
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    z18xe - wont start

    just had this engine put into my corsa c..wiring was all plug and play. the lights etc work fine but.....

    when i get to the car to start it up, nothing happened at all. I just turn the key and nothing. The dash light such as battery and seatbelt light up. but no eml flashes up!

    now what is the probs u reckon? i have ecu and transponder from donor..and a blank key chip to be coded, so its not an immob fault.

    My mechanic isnt sure if he connected the earth to starter motor back. would this make the engine and everything totally unresponsive?

    thanks!

  2. #2
    Status
    Offline
    KrisC's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,047
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well if the starter isn't earthed it won't work, therefor the engine won't turn over so it won't start.

    Get the mechanic to check the earth, or go have a look yourself.
    Astra SRi Turbo
    281|317

  3. #3
    Status
    Offline
    Pete 2's Avatar
    AOC Obsessed
    Join Date
    Dec 2003
    Posts
    1,138
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Immobiliser would normally allow the car to turn over, but not start.

    Yes, if the earth from starter motor is not connected, then you would get nothing from trying to start it.

    I would say start from there.

  4. #4
    Status
    Offline
    chazsxi's Avatar
    AOC Newbie
    Join Date
    May 2004
    Posts
    25
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    would that stop the eml light flashing up? cos the ecu isnt recieveing any power...due to broken circuit at starter motor?

  5. #5
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    first up its not all pulg an play
    the loom on the inside is diff
    you need to change a few bits around mate
    what car did the 1.8 come out of ?
    if its a corsa did you get all the looms ?
    look at earth's First dead easy to do

  6. #6
    Status
    Offline
    chazsxi's Avatar
    AOC Newbie
    Join Date
    May 2004
    Posts
    25
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by dannysport18 View Post
    first up its not all pulg an play
    the loom on the inside is diff
    you need to change a few bits around mate
    what car did the 1.8 come out of ?
    if its a corsa did you get all the looms ?
    look at earth's First dead easy to do
    the engine came out of a 1.8 corsa sri (2003) i got all the wires off the engine etc...but nothing internally for the dash...

    the bcm is running fine as obv my lights/stereo/locking works fine

  7. #7
    Status
    Offline
    chazsxi's Avatar
    AOC Newbie
    Join Date
    May 2004
    Posts
    25
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if i got a bcm from a z18xe would this help? as im thinkin this may be my problem!

    or am i incorrect?

  8. #8
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    i sent you a pm with my mobile number in it 90p per min
    I take bank cards only with pin numbers

Similar Threads

  1. astra 08 diesel wont start,wont even turn over,no glow plug light
    By dogears in forum Diesel Engines inc. Transmissions
    Replies: 6
    Last Post: 21-04-2013, 21:51
  2. 1.7 DTI Engine wont start! had EDU repaired, and code reader wont conect!?
    By VTI_EG_DAN in forum Diesel Engines inc. Transmissions
    Replies: 16
    Last Post: 29-11-2010, 16:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •