Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Jerking when coming off the accelerator

  
  1. #1
    Status
    Offline
    Bubba's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    3,729
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Jerking when coming off the accelerator

    Hi, i did a search for this and couldn't find anything but wasn't really sure what to search for.

    This maybe something that just happens in cars but i am not sure. When I'm driving along and i take my foot off the accelerator i get a couple of jerks from the car its the same sort of jerk you get if you are too low a speed for the gear and it really annoys me, it seems to be more noticeable now than when i got the car and sometimes its worse than others, my brothers car does the same thing and he isn't sure what the problem is either.

    My car is a 1998 1.8 16v Astra sport and was fully serviced (fuel filter, spark plugs, oil filter and oil change, all gm parts, and has a k&n air filter which I have done less than 1000 miles with) in February.

    Thanks for any information.

  2. #2
    Status
    Offline
    IrmscherJoe's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    118
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmm mine does this but it isnbt a jerk more like jus the engine noise an a bit of a wobbley ride lol

  3. #3
    Status
    Offline
    cormac81's Avatar
    AOC Fanatic
    Join Date
    Apr 2006
    Posts
    383
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my x18xe1 was the doing the same mate until I cleaned out the throttle body with carb cleaner, I think there is a step by step guide in the "how to" section on here.
    Irmscher MK3 Astra Irmscher Mk4 SXi 1.8 16V Vectra C CDTi Astra H 1.7 CDTi XP Moonland SRi CDTi Sporthatch Astra VXR

  4. #4
    Status
    Offline
    Bubba's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    3,729
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by cormac81 View Post
    my x18xe1 was the doing the same mate until I cleaned out the throttle body with carb cleaner, I think there is a step by step guide in the "how to" section on here.

    Think ill give that a go on Saturday and see if that sorts it, hopefully it will, anyone any other suggestions to try as well?

    Thanks.

  5. #5
    Status
    Offline
    Dynamic Jay's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Drives
    Astra Sri Turbo 190
    Location
    Donemana/ Tyrone
    Posts
    596
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Add Dynamic Jay on Facebook
    Is there an air idle control valve on that model. I had the same problem on a 1.2 corsa couple of years ago, i replaced it and it worked fine. you could probably get away with cleaning it it see if it solves the problem
    Astra SRI-Turbo, now running CSS4 300bhp & 369ft/lbs
    <-- New pics and garage updated with spec list!

  6. #6
    Status
    Offline
    Bubba's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    3,729
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just had a look in the throttle body and it was completely black i couldn't believe it, my brother gave me a hand to clean it, he had some redex which he used to clean it with, I was a little worried about this as no idea what it was for, but gave it a good clean and stuck some of it in the petrol but i have had a few drinks so will know tomorrow if this has sorted it or not but it definitely seems better, I think it is starting quicker too or maybe its just the drink.

    If it doesn't sort it ill have to give cleaning out the idle control valve a go, does mine even have one?

    cheers.

  7. #7
    Status
    Offline
    Bubba's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    3,729
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cleaned out the throttle body a few weeks back and i really didn't notice any problems after that but just recently noticed the problems again, but i think it could have been there before anyway as i only really notice it a lot when driving at low speeds, say 20mph in 2nd then coming off the accelerator when going over speed bumps and that sort of thing, I don't think i have an idle control valve as i checked the other day and also had a look in the throttle body and it is still clean, anyone got any other ideas or is this just normal for a car?

  8. #8
    Status
    Offline
    scunnycoupe's Avatar
    AOC Newbie
    Join Date
    Sep 2006
    Posts
    39
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its probably something called an egr valve, it doesnt bring the management light on, but a test by vauxhall can confirm it, mines playing up, and so is my mates, you can buy therm brand new on ebay (alot cheaper than vauxhall) and they are the proper bosh parts

  9. #9
    Status
    Offline
    tuyul_kecil's Avatar
    AOC Fanatic
    Join Date
    Sep 2006
    Posts
    565
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    give the egr valve a good clean mate c that will help the problem

  10. #10
    Status
    Offline
    scunnycoupe's Avatar
    AOC Newbie
    Join Date
    Sep 2006
    Posts
    39
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i havent got the first clue where abouts it is or what is looks like lol

Page 1 of 3 123 LastLast

Similar Threads

  1. Astra H 1.6 Auto - Judder when coming off and on accelerator at very low speeds
    By jakekimpton in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 6
    Last Post: 27-06-2014, 19:52
  2. Astra Home Coming - Is the Bus Crew coming?
    By Sami in forum Zafira Discussion & Chat
    Replies: 9
    Last Post: 17-09-2009, 17:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •