Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Noisy tappets / oil choice?

  
  1. #1
    Status
    Offline
    2fast's Avatar
    AOC Fanatic
    Join Date
    Dec 2004
    Posts
    319
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)

    Noisy tappets / oil choice?

    Tappets on my Z20LET were "noisy", so I decided to change them.

    Everything was fine for a day or two. They are "noisy" again...

    My mechanic says that the problem was not in the tappets in the first place, because they are built to last and can´t just "brake down"...

    He says the problem is in the wrong choice of oil.

    I have Mobil Formula Rally 5w50 oil in my zlet. Before that I had Shell Helix Ultra 5w40. The tappets were noisy with both of these oils.

    What oil choice would you recommend to stop my tappets from "knocking"? Because I´m slowly but surely loosing my mind with them...
    Astra Coupé Turbo Z20LET GT28RS

  2. #2
    Status
    Offline
    montyfox's Avatar
    AOC Obsessed
    Join Date
    Apr 2006
    Posts
    7,434
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    I've not heard of 5w50 being used in a Zlet before.
    I've used 0w40 mobil1 in mine and everything's sweet.Just had a service at VX and the y put in some 5w30 and that seems ok too.

    Weak oil pump possibly?

  3. #3
    Status
    Offline
    2fast's Avatar
    AOC Fanatic
    Join Date
    Dec 2004
    Posts
    319
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by montyfox View Post
    Weak oil pump possibly?

    The car has less that 40k miles. So I doubt that the oil pump is weak...

    And I heard that the Z-LET oil pumps are robust and good.

    But, everything is possible... How can I test the oil pump?
    Astra Coupé Turbo Z20LET GT28RS

  4. #4
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    you cant really test the oil pump but can test the oil pressure buy having a oil pressure gauage put in the line somewhere and see what readings you get.

    i cant see it been the oil pump tbh i have heard that cams wear slightly on the zlets which would give a slight tapping noise on the top end?

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  5. #5
    Status
    Offline
    2fast's Avatar
    AOC Fanatic
    Join Date
    Dec 2004
    Posts
    319
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    The strange thing is, sometimes they are noisy, and sometimes they are not...

    It´s like it depends on their mood... LOL
    Astra Coupé Turbo Z20LET GT28RS

  6. #6
    Status
    Offline
    norm29's Avatar
    AOC Obsessed
    Join Date
    Jun 2004
    Posts
    5,660
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its a traite with zlet, mine are noisey sometimes too
    Car broken- A3 170 quattro s-line

  7. #7
    Status
    Offline
    jamesmurray's Avatar
    AOC Fanatic
    Join Date
    Sep 2005
    Posts
    590
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i run 5w50 motorsport oil in my zlet fine, no problems. if the tappets are noisey after a period of time i would say you have a pressure or flow problem. get a garage to stick a pressure gauage on and check it out.

    jimbo
    ASTRA MK4 GSI TURBO
    WAS CS3 268bhp & 282lb/ft
    NOW CS4 279bhp & 336lb/ft

  8. #8
    Status
    Offline
    Burtdick's Avatar
    AOC Fanatic
    Join Date
    Aug 2006
    Posts
    955
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine are niosey all the time. Used the standard vauxhall oil. Never bothered me. You only hear it when the cars running and yr standing next to it.. So im guessing its just the sound it makes and leaving it at that. Dont worry bout it mate. you'l end up curing this problem and getting another. If it aint broken dont try to fix it. lol
    Regal Phase 1 + Intercooler
    270BHP 300ftlb And Nothing Else, All standard

  9. #9
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Burtdick View Post
    mine are niosey all the time. Used the standard vauxhall oil. Never bothered me. You only hear it when the cars running and yr standing next to it.. So im guessing its just the sound it makes and leaving it at that. Dont worry bout it mate. you'l end up curing this problem and getting another. If it aint broken dont try to fix it. lol
    yours is broken, fix it lol
    Be Happy


  10. #10
    Status
    Offline
    norm29's Avatar
    AOC Obsessed
    Join Date
    Jun 2004
    Posts
    5,660
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its not broken! mine was tappety and regal replaced etc and is better but still a bit tappety, thats the way it is
    Car broken- A3 170 quattro s-line

Page 1 of 3 123 LastLast

Similar Threads

  1. Z20 LET Noisy Tappets
    By lairdy17 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 8
    Last Post: 17-05-2011, 22:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •