Results 1 to 9 of 9

Thread: Z20let

  
  1. #1
    Status
    Offline
    mrp's Avatar
    AOC Newbie
    Join Date
    Dec 2006
    Posts
    72
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Z20let

    How prone are these to head gasket failure? My 03 GSI Zafira has only 37k and the coolant loss (approx 500ml every 5 weeks, no sign of leaks or cross contamination of the water or oil) is a suspected head gasket and not the radiator as they had first thought. When they fix it is it likely to happen again?

  2. #2
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is there a lot of white smoke from the exhaust?

    Apparently the gaskets are quite strong, but they say that about the oil pump too (mine failed 2 weeks ago!)

  3. #3
    Status
    Offline
    mrp's Avatar
    AOC Newbie
    Join Date
    Dec 2006
    Posts
    72
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by RobW View Post
    Is there a lot of white smoke from the exhaust?

    Apparently the gaskets are quite strong, but they say that about the oil pump too (mine failed 2 weeks ago!)
    Hadn't noticed any excess white smoke other than what you would expect on a cold morning. Guess I'll find out after hte Easter break when the Vx technicians work on it.

  4. #4
    Status
    Offline
    astraturbo1987's Avatar
    AOC Fanatic
    Join Date
    Mar 2007
    Posts
    457
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by mrp View Post
    How prone are these to head gasket failure? My 03 GSI Zafira has only 37k and the coolant loss (approx 500ml every 5 weeks, no sign of leaks or cross contamination of the water or oil) is a suspected head gasket and not the radiator as they had first thought. When they fix it is it likely to happen again?
    hi. a mate of mine had the same problem and it was loseing water, it was leaking from a cooper washer on the bottom water pipe on the turbo. as soon as it was dripping it was evaporating on the heat of the turbo. worth checking as cheep to repair!! hope this helps.

  5. #5
    Status
    Offline
    Mr C's Avatar
    AOC Regular
    Join Date
    Aug 2006
    Posts
    229
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by astraturbo1987 View Post
    hi. a mate of mine had the same problem and it was loseing water, it was leaking from a cooper washer on the bottom water pipe on the turbo. as soon as it was dripping it was evaporating on the heat of the turbo. worth checking as cheep to repair!! hope this helps.

    I had the very same thing.
    Replace it or radweld!
    SRI TURBO

  6. #6
    Status
    Offline
    mrp's Avatar
    AOC Newbie
    Join Date
    Dec 2006
    Posts
    72
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the info guys, luckily for me it is covered by warranty else I'd hate to think what they would charge for head gasket replacement! Just hope they do get to the bottom of it and put it all back togethet properly.

  7. #7
    Status
    Offline
    vinny's Avatar
    AOC Newbie
    Join Date
    Jul 2006
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by mrp View Post
    Thanks for the info guys, luckily for me it is covered by warranty else I'd hate to think what they would charge for head gasket replacement! Just hope they do get to the bottom of it and put it all back togethet properly.
    it could be water pump!

  8. #8
    Status
    Offline
    mrp's Avatar
    AOC Newbie
    Join Date
    Dec 2006
    Posts
    72
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by vinny View Post
    it could be water pump!
    Vx changed this at 27k as it was noisy. Getting my info 3rd had through supplying trader who said they suspected the radiator but now think it's the headgasket. Unfortunately don't expect to hear anything till the middle of next week due to the Easter holidays. At least my electrical gremlins have been sorted - so I have been told.

  9. #9
    Status
    Offline
    montyfox's Avatar
    AOC Obsessed
    Join Date
    Apr 2006
    Posts
    7,434
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Isn't there a water pipe that runs under the battery tray which can sometimes chafe through?

    Although you water pump is fairly new, I still would not bet against it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •