Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: actuator

  
  1. #1
    Status
    Offline
    legion of the zafira's Avatar
    AOC Regular
    Join Date
    Mar 2007
    Posts
    130
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy actuator

    hi all

    can i pick your brains or advice please.

    turbo went on the zafira GSI i changed to the VXR turbo and courtney set the actuator up on it to fit GSI spec. trouble being the bolts fell off the actuator after 3 days and i lost all boost i spoke to them and they say i can adjust to 3/4 threads showing below the last nut on the actuator.

    i also changed to the courtney air filter and vectra pipe and derestricted box.

    now i'm getting which sounds like a party blower high pitch spoll up of the turbo . at first its louder as if turbo catching up then goes quiter. is this because i have actuator too high or is it the air filter?

    another way to explain if i was in 4th gear at 40 then floored it its loud untill i get up to speed. if i started in first then go through the gears quick its less i surpose because the turbo is spinning fast already?
    any ideas please.

    i was thinking just to thread down on actuator as i left heat shield off or go back to old stanard air filter? and then drive it.????????

    thanks paul

  2. #2
    Status
    Offline
    Neilc's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    1,020
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the actuator can be checked by loosening the bolts of and then pushing the wastegate closed with you hand and then doing the nut back up to it.

    Take for a test run to see what boost you are getting and then tweak as needed as it may require tightening a little .

    check the filter is seated aswell.
    Insignia CDTI 160
    200bhp DTUK
    2007 Suzuki GSXR for the weekends

  3. #3
    Status
    Offline
    vauxtillidie's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    690
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    im guessing its to do with the actuator as i have the same airbox setup and it didnt make an ounce of difference to the sound of the turbo, sorry i cant be more help but id try adjusting the actuator
    2006 Astra VXR, Flame Red, 19's, AFL, Cruise Control, CD70 + Aux in, CID, Bluetooth, Powerfold Mirrors, DDS/TPMS, Sight & Light, Check Control, Speed Locking

  4. #4
    Status
    Offline
    legion of the zafira's Avatar
    AOC Regular
    Join Date
    Mar 2007
    Posts
    130
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    courtney said to go between 3/4 threads from the end and the closer i get to the end the worse the car responds. the further up the better? currently on 4/5 threads how far to go???????? will try seeing courtney tomorrow?

  5. #5
    Status
    Offline
    Neilc's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    1,020
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    This is when a boost gauge comes in handy
    Insignia CDTI 160
    200bhp DTUK
    2007 Suzuki GSXR for the weekends

  6. #6
    Status
    Offline
    MadMunky's Avatar
    AOC Regular
    Join Date
    Jun 2006
    Posts
    156
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I've got this problem anyone got any other advice on setting up the actuator?

  7. #7
    Status
    Offline
    Neilc's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    1,020
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Neilc View Post
    the actuator can be checked by loosening the bolts of and then pushing the wastegate closed with you hand and then doing the nut back up to it.

    Take for a test run to see what boost you are getting and then tweak as needed as it may require tightening a little .
    as above ^^^^^^^^^
    Insignia CDTI 160
    200bhp DTUK
    2007 Suzuki GSXR for the weekends

  8. #8
    Status
    Offline
    MadMunky's Avatar
    AOC Regular
    Join Date
    Jun 2006
    Posts
    156
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Maybe me being thick as i have no idea about it, but there are two bolts one each side, I've tried to losen them off as much as possible without the bottom nut falling off but still get the screaming sound.

    Also dont have a boost gauge to see what boost im getting

  9. #9
    Status
    Offline
    Neilc's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    1,020
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    loosen both nuts away from the arm, push the arm closed with your thumb (towards the actuator), tighten the nuts upto were the arm stops and that should be it, you may have to tighten the nuts towards the actuator to get the correct boost if it is a little low but with out a boost gauge you wont know.
    Insignia CDTI 160
    200bhp DTUK
    2007 Suzuki GSXR for the weekends

  10. #10
    Status
    Offline
    MadMunky's Avatar
    AOC Regular
    Join Date
    Jun 2006
    Posts
    156
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    OK Thanks, is the bolt closest to the actuator ment to move towards the actuator as your driving?

Page 1 of 2 12 LastLast

Similar Threads

  1. Actuator setting - VXR turbo + VXR actuator
    By 2fast in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 07-04-2010, 08:17
  2. Courtenay uprated actuator over the vxr actuator
    By Birchy*GSI* in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 22-10-2009, 18:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •