Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Has anyone come across this?

  
  1. #1
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)

    Has anyone come across this?

    I have just removed my old turbo today as i believed it was passing oil through the seals which i have now found that it aint! so where is the burning oil coming from is another thead!

    anyway when i looked at the old turbo i have found it is cracked where the actuator works on the inside of the exhaust side, also looks like there is a little bit of it missing around where the actuator works too?



    sorry about the poor quality of th pic but you can see a black line coming down just left of centre of the pic and thats the crack?

    Could this be where maybe some on my horses have been lost?

    also when i took the front breather off i didnt see oil, just this



    which does look like my head/gasget has gone but after i took the metal pipe off that returns to the block it was the same as the above picture at the top but not the bottom ?

    could this be caused by the pipe been cooling too quickly as it sits right behind the grill?

    cheers

    kev

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  2. #2
    Status
    Offline
    cgriffo's Avatar
    AOC Regular
    Join Date
    Nov 2006
    Posts
    90
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    When i took mine of i noticed the seal on the wastegate door was beinging to fracture.

    Also the play in the layshaft was 1cm

  3. #3
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    ya i noticed my seal was looking abit crap but never checked the shaft but found that my oil seals were ok which i thought had gone but still a vxr one will b better lol

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  4. #4
    Status
    Offline
    dazerc's Avatar
    AOC Obsessed
    Join Date
    Jan 2004
    Posts
    1,483
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    So it might not be a problem with the seals going on turbos but having internal cracks?/?
    Would be better if u could put some better pics up
    SMIC, miltek catback, precat, Thorney remap 242.7 bhp 281lb/ft torque

  5. #5
    Status
    Offline
    vic2002turbo's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just had mine replaced it was cracked to. lost some horses.

  6. #6
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    dunno i think it is the seals do go but mine aint, i would say it would be mor eof boost loose you would get from what i have got, will play with the camera tomorrow and see if i can get better pics but the crack could be just from bad heat expansion as it as done a fair few miles but i dunno i am just guessing at the moment.

    My problem now is finding where the oil is passing from to get into the bores/exhaust to be getting burn off.

    From what i have figured out from when the smokes comes and goes its when the engine has been sat ticking over and then when driving at 30mph or below it continues to smoke when i drive. once the speed has been increased the oil seems to get burnt off and then it is fine. this would also explain why at the yorkshire R&R day the car smoked like hell for the first 3 runs and cleared on the last one.

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  7. #7
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    could explain where my horses have ran away too, it was only down by 6bhp.

    how much was yuors down mate?

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  8. #8
    Status
    Offline
    montyfox's Avatar
    AOC Obsessed
    Join Date
    Apr 2006
    Posts
    7,434
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Better quality pics would be helpful.

    Cracks between the wastegate and the impellar housing were common on the C20let turbo by all accounts.

  9. #9
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    well thats where mine has gone so this is maybe something to look out for on zlets with high millage turbos?

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  10. #10
    Status
    Offline
    cgriffo's Avatar
    AOC Regular
    Join Date
    Nov 2006
    Posts
    90
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine was not smokey on load but when you were at the lights it smoked like the trotter brothers yellow 3 wheeler.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •