Results 1 to 4 of 4

Thread: Lack of bass on DVD

  
  1. #1
    Status
    Offline
    jimmy_c's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Posts
    3,150
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Lack of bass on DVD

    Right I've got this problem that is bugging the poo out of me and can't find a solution.

    Some DVDs I play on my Alpine D310 HU (via Alpine H701 processor) don't play any bass what so ever. Other DVDs play completely normal with all ranges covered, however some won't.

    I'm sure its a setting somewhere in the Headunit or EQ but I can't work it out, and I can't be having a lack of bass.

    Any ideas?
    LM Audio - Knebworth Herts - 01438 812444

  2. #2
    Status
    Offline
    moley_2003's Avatar
    AOC Fanatic
    Join Date
    Dec 2005
    Posts
    675
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have a play around on the h/u with the bass engine mate, theres settings in there for compressed media which increases base ect for different types of media, cant think of the name for it off the top of my head though.

  3. #3
    Status
    Offline
    BasilD's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    2,850
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Depends on the sound format of that the disk has on. Play with the button near the display button, sorry its name eludes me at this present moment but it is the one that changes from Dolby digital, to DTS to prologic 2 etc. Oh and moley that Function you are thinking about is MX, have a play with that too Jimmy. One thing it takes a good play around with the PXA701 before you really start to get a feel for what does what and how one thing shapes the sound etc. Took me a little show and tell by Alpine in there CLS before I finally though hey this is easy enough, just give yourself a day. And then get LM to RTA your setup and then play around some more till you are entirely happy. It is all good fun!

  4. #4
    Status
    Offline
    jimmy_c's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Posts
    3,150
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers Basil, I was guessing it was something to do with the DD and MX settings, will go and have a play around later on.

    I'm booked in for a couple days next week to get all IASCA and EMMA proofed and RTA tuned.

    Already entered in to Auto Audio (EMMA) end of the month, Ripspeed Donny (IASCA) and then Car & Sound (EMMA). Fingers crossed!
    LM Audio - Knebworth Herts - 01438 812444

Similar Threads

  1. i like the bass bass bass bass
    By scrim in forum Chit Chat and a Warm Welcome!
    Replies: 15
    Last Post: 02-07-2011, 08:20
  2. The VXR will need some Bass
    By S3 VXR in forum Astra Discussion & Chat
    Replies: 7
    Last Post: 29-08-2005, 01:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •