Results 1 to 3 of 3

Thread: Car is working now

  
  1. #1
    Status
    Offline
    digger's Avatar
    AOC Fanatic
    Join Date
    Nov 2006
    Posts
    383
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Thumbs Up Car is working now

    well after experiencing some luling in power and the cars weird revving itself but stopped when i got home.
    So i put it to ffeog to try and help me work out wot was wrong but to no avail we were stumped it wasn't the spark plugs nor was it the coil pack and after i changed the fuel filter it seemed it wasnt that either so it was off to the vauxhall garage.
    Well it seemed i had stumped them to but they reprogrammed the ecu with the latest software in the hope that would sort it, no charge thankyou very much. so i went on my merry way praying that was that, but no! a mile down the road she was at it again so back to vx it was by chance she was still at it when i arrived so they quickly plugged her to the comp and there it was! EGR valve faulty so £200.31 and half an hour later we were fixed (well i say fixed it seems fixed so lets shhhhh and not say anything to jinx her)

  2. #2
    Status
    Offline
    MarkC's Avatar
    AOC Obsessed
    Join Date
    Mar 2004
    Posts
    4,813
    Mentioned in
    1 Post(s)
    Quoted
    2 Post(s)
    Glad you got it sorted, but OMG what a price to pay for somthing that costs them a fraction of the cost. I replaced the one on the good ladies SXi 1.6

    Its just a shame you had to go through replacign just abotu everyhtung to find the right problem
    Hey YOU See Oooour Reeegin Noooo ! Toss Yer Caber Here


  3. #3
    Status
    Offline
    digger's Avatar
    AOC Fanatic
    Join Date
    Nov 2006
    Posts
    383
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    im just glad its fixed ive been having nightmares bout it coz last time somthing went wrong it cost me a grand to fix

Similar Threads

  1. Replies: 1
    Last Post: 06-05-2012, 12:59
  2. Replies: 8
    Last Post: 13-12-2009, 15:07
  3. HID not working randomly, then working again..
    By lucasmeister in forum Electrical
    Replies: 6
    Last Post: 02-03-2009, 23:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •